Results 1 to 8 of 8
  1. #1

    Changes in water routing on 1050



    On my '96 SLTX, the water hose labeled 13 above doesn't tee in to the the line coming from the pipe. Instead it goes to the exhaust coupling right before the exhaust exits the hull.

    My '97 SL1050 matches the routing in the pic above. The lines tee in to each other and then go through the hull to the pump. The exhaust coupler has the fittings for the routing like on the '96, but they're blocked and were never drilled out from the factory.

    Does anyone know the reason for this change? I think I may be having some cooling issues with the '96 and I'm wondering if this has anything to do with it.


  2. #2
    casey67's Avatar
    Join Date
    Sep 2006
    Location
    Lemont,IL
    Posts
    2,571
    +1
    35
    This is Babbit's parts diagram for the 96 SLTX.
    Both should have the "tee" and hose going to exhaust manifold.
    Note; these are the water supply hoses to cool the engine.
    The hose from the t-stat /water rail is the outlet-hot water leaving the engine.
    Dumping water into the exhaust will quiet the exhaust noise some.

  3. #3
    Yeah, I noticed the diagrams were the same for both, but the '96 is definitely different and I'm 98% sure it's factory.

    On the '97 SL1050:
    -Water bar dumps straight in to the water via a through-hull fitting on top of the pump
    -Hose from the exhaust pipe tees with hose from the manifold and goes to the pump
    -Hose from manifold - see above

    On the '96 SLTX:
    -Water bar dumps in to the exhaust coupler, before the through-hull, after the water box
    -Hose from exhaust pipe goes directly to the pump
    -Hose from exhaust manifold dumps in to exhaust coupler right next to the water bar hose.


    The bends in the hoses in the '96 and the marking lead me to believe that they are original and it came from the factory like this.

  4. #4
    This is the through-hull exhaust coupler on the '96. Are those brass fittings original?


    On the '97, it has nipples for the same connections, but they are plugged - never drilled out from the factory.

  5. #5
    casey67's Avatar
    Join Date
    Sep 2006
    Location
    Lemont,IL
    Posts
    2,571
    +1
    35
    Quote Originally Posted by bgaidan View Post
    On the '96 SLTX:
    -Hose from exhaust manifold dumps in to exhaust coupler right next to the water bar hose.
    .
    I just looked at the service manual,it does show the 96 SLTX and 900's routed that way Also said the SLTX only, has a restricter in the tube.

    All the 97's with the tee. But doesn't show anything for 98 .
    99 has the tee

  6. #6
    Quote Originally Posted by casey67 View Post
    I just looked at the service manual,it does show the 96 SLTX and 900's routed that way Also said the SLTX only, has a restricter in the tube.

    All the 97's with the tee. But doesn't show anything for 98 .
    99 has the tee

    I wonder what the difference is. I didn't look at my '96 900, but it sounds like it's the same. Isn't the '97 the one with the different manifold as well?

  7. #7
    casey67's Avatar
    Join Date
    Sep 2006
    Location
    Lemont,IL
    Posts
    2,571
    +1
    35
    Quote Originally Posted by bgaidan View Post
    I wonder what the difference is. I didn't look at my '96 900, but it sounds like it's the same. Isn't the '97 the one with the different manifold as well?
    Which manifold ?

  8. #8
    Quote Originally Posted by casey67 View Post
    Which manifold ?

    Exhaust. From THIS THREAD.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. open loop water routing on a 4 tec with turbo
    By Steve-m31164 in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 10-30-2015, 11:43 AM
  2. water routing on a blaster with a vxr protec pipe
    By 87r in forum Yamaha How To & FAQs
    Replies: 0
    Last Post: 04-23-2013, 05:48 PM
  3. 99 Kawasaki STX1100 overheating in water, not on hose?
    By swampman in forum Kawasaki PWC Performance (2-stroke)
    Replies: 15
    Last Post: 08-22-2012, 08:27 PM
  4. 95 750 slt ,Wouldn't run in water fine on trailer
    By 153stars in forum Polaris Open Discussion
    Replies: 4
    Last Post: 09-12-2011, 12:00 AM
  5. Finished oil change. When rxt goes in water it dies.
    By acesea in forum Sea Doo Open Discussion
    Replies: 23
    Last Post: 06-17-2007, 05:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •