Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 27
  1. #1
    liquidmilitia.com rxp127's Avatar
    Join Date
    Aug 2006
    Location
    SO*CAL
    Posts
    923
    +1
    1

    2001 virage wont run

    i was out on the lake today, hit the throttle and as soon as it hits 6 rpm it will shut down. im cleaning out the carbs tonight. the plugs had some black in them with coffe like brown. they are brand new. what should the screws be set at and also the idle for a stock virage?


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,587
    +1
    1,272
    Which Virage model exactly?
    Two or three cylinder?
    Carburetor or fuel injected?

    Did it do this shutdown at 6000 RPM repeatedly?

    Would it restart right away, or did you have to wait? How long?

    Is this Virage new to you?
    Has it ever run properly for you?

  3. #3
    liquidmilitia.com rxp127's Avatar
    Join Date
    Aug 2006
    Location
    SO*CAL
    Posts
    923
    +1
    1
    Quote Originally Posted by K447 View Post
    Which Virage model exactly?
    Two or three cylinder?
    Carburetor or fuel injected?

    Did it do this shutdown at 6000 RPM repeatedly?

    Would it restart right away, or did you have to wait? How long?

    Is this Virage new to you?
    Has it ever run properly for you?

    Its a 2 cylinder. Carb.

    Yes thats what it would do. yup it will restart right away.

    I rebuild the carbs last year ran great only used it about 4 times. then stored. today was my first time out on it. it sound perfectly find out the water but as soon as i hit the water the problem started.

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,587
    +1
    1,272
    Would it continue to run properly if you ran at a mid-range RPM and power level?

    Check the oil system. Make sure the hoses are not kinked, cracked, or have air bubbles.

    Also check compression, just to be sure the engine is mechanically OK.
    Throttles held wide open, both spark plugs out.

  5. #5
    liquidmilitia.com rxp127's Avatar
    Join Date
    Aug 2006
    Location
    SO*CAL
    Posts
    923
    +1
    1
    yea i had the throttle say about 4 rpm it was fine.

    yup checked compression when i got home both cyl. wer close to 150.

    ill go check on the oil lines in a bit.

  6. #6
    liquidmilitia.com rxp127's Avatar
    Join Date
    Aug 2006
    Location
    SO*CAL
    Posts
    923
    +1
    1
    oil lines all look fine. i will take the carb apart tonight and inspect.

  7. #7
    liquidmilitia.com rxp127's Avatar
    Join Date
    Aug 2006
    Location
    SO*CAL
    Posts
    923
    +1
    1
    i took apart the carb everything looks perfect the low jet screw is 2 turns out does that sound right? it was like that last year and it ran fine.

    thanks for the help

  8. #8
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,587
    +1
    1,272
    Quote Originally Posted by rxp127 View Post
    i took apart the carb everything looks perfect

    the low jet screw is 2 turns out does that sound right?
    it was like that last year and it ran fine...
    Specification is 1 3/4 turns out from lightly seated, so 2 turns out would seem safe.

    Check the fuel pump, and the pulse hose from the crank case. Perhaps it is starving for fuel and creating a lean seizure.

    Another possibility is that the problem could be electrical

    Lanyard switch, LR Start/Stop module, CDI, loose connection somewhere...

  9. #9
    liquidmilitia.com rxp127's Avatar
    Join Date
    Aug 2006
    Location
    SO*CAL
    Posts
    923
    +1
    1
    Quote Originally Posted by K447 View Post
    Specification is 1 3/4 turns out from lightly seated, so 2 turns out would seem safe.

    Check the fuel pump, and the pulse hose from the crank case. Perhaps it is starving for fuel and creating a lean seizure.

    Another possibility is that the problem could be electrical

    Lanyard switch, LR Start/Stop module, CDI, loose connection somewhere...
    when checking the pulse hose i should check for torn up hose?

    well the ski wouldnt completely shut off unless if i left the throttle open. as soon as it wants to turn off i would let go of the throttle and it will b fine idling. can that still be electrical?

    thanks for the help K447

  10. #10
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,587
    +1
    1,272
    Quote Originally Posted by rxp127 View Post
    when checking the pulse hose i should check for torn up hose?
    Damaged, loose, not connected to the right place(s)...

    well the ski wouldn't completely shut off unless if i left the throttle open.

    as soon as it wants to turn off i would let go of the throttle and it will b fine idling. can that still be electrical?..
    Explain more clearly what the problem symptoms are please.

    Originally you said it would shut down from 6 RPM, which I took to mean 6000RPM.

    What exactly is happening?

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 virage wont run
    By normanjo in forum Polaris Open Discussion
    Replies: 2
    Last Post: 06-11-2016, 10:19 PM
  2. 2001 Polaris Virage Wont Run
    By wheeman2222 in forum Polaris Open Discussion
    Replies: 36
    Last Post: 05-10-2014, 10:17 AM
  3. 2001 di wont run.polaris virage txi
    By xltier in forum Polaris Open Discussion
    Replies: 7
    Last Post: 09-20-2013, 01:40 PM
  4. 2001 Polaris Virage - Wont Run Right????
    By YoCoLifSavr in forum Polaris How To & FAQs
    Replies: 10
    Last Post: 06-19-2010, 05:35 PM
  5. 2001 VIRAGE TXI- running lean
    By SMOKEWAGON in forum Polaris Open Discussion
    Replies: 9
    Last Post: 07-05-2007, 08:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •