Results 1 to 5 of 5

Thread: Need Help

  1. #1
    YamahaToys's Avatar
    Join Date
    Jan 2007
    Location
    Orange, TX
    Posts
    583

    Need Help

    Something went very wrong when I took my conversion to the water for the first time this year. I warmed her up nice and easy as always and then rode at 1/2 throttle for a little while then stab it 8100 RPMs and I thought everything is good (except for a 1511 sensor error that I forgot to get fixed over the winter).

    Then I got two sensor errors 0118 and 0116 then just a few seconds later I got a check engine message. I was not going very fast at this time so I turned around and head for the boat dock which was close. I had to idle at the ramp for a minute or so while a big boat was trying to get her big a** out of the water. I turned the engine off and tied it to the dock while I went to get my truck. Got back withing a minute or two went to start it (this is wear I got that sick feeling in my stomach) and it would not turn over. The motor sounded like it was in a bind.

    I need some help PLEASE. How can I tell if I locked up my motor or it is something else. I have done the following:

    Pulled plugs they look good
    Pulled pump spins easy
    Pulled valve cover and timing chain looks good
    Oil is black w/ a slight smell of gas
    Had small amount of oil in catch can but none outside motor
    No oil in Bilge
    SC pulled everything in the hole looks good and so do washers on SC


    What else should I check before tearing into the motor?

    Setup:

    05RXT
    Riva stage III charger
    42 lb injectors
    XS intercooler
    Rapids open loop kit
    Stock ECU

    Please help.


  2. #2
    Moderator Snoman's Avatar
    Join Date
    Apr 2006
    Location
    South Chicagoland
    Posts
    14,688
    +1
    846
    0116/0118 is bad engine temp sencor...Was the motor hot when you pulled the seat off?

  3. #3
    YamahaToys's Avatar
    Join Date
    Jan 2007
    Location
    Orange, TX
    Posts
    583
    Not really. I could touch certain parts but not for long.

  4. #4
    Moderator Snoman's Avatar
    Join Date
    Apr 2006
    Location
    South Chicagoland
    Posts
    14,688
    +1
    846
    I would pull the plugs and see if it will turn over..See if you didnt hydro lock it some how...

  5. #5
    YamahaToys's Avatar
    Join Date
    Jan 2007
    Location
    Orange, TX
    Posts
    583
    I could turn it with some help (pliers). I turned the shaft about a full turn it was not very easy. Should I try to turn it more or look for something else. I am going to look for a borescope tomorrow so I can look inside the cylinders.

    Any other suggestions?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. new 05 RXT NEED HELP
    By RXPNJ in forum 4-Tec Performance
    Replies: 12
    Last Post: 07-03-2009, 12:16 PM
  2. NEED HELP URGENT(HULK) RXP DOWN
    By macattack in forum 4-Tec Performance
    Replies: 28
    Last Post: 11-22-2005, 02:39 PM
  3. My 2 RXP's need HELP!
    By Tube Master in forum 4-Tec Performance
    Replies: 21
    Last Post: 07-19-2005, 09:44 PM
  4. I need help remove stock intercooler
    By orc in forum 4-Tec Performance
    Replies: 3
    Last Post: 05-13-2005, 04:08 PM
  5. NEED HELP!!!!!
    By MartyRXP in forum 4-Tec Performance
    Replies: 11
    Last Post: 05-10-2005, 08:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •