Results 1 to 7 of 7
  1. #1

    Urgent Help Needed!

    hi guys

    I am asking about a problem with a gp1300r 07, we had been riding it for about 2hrs when the overheating waring beeper started beeping so we shut the engine off, we managed to get to shore and noticed a great deal of water in the hull, we then tried the ski bout 30mins later and it stared but was very boggey ran for 5 mins and cut off again we managed to get back to shore to notice the engine was extremely hot and smoking a great deal also still carrying far to much water in the hull.
    We manged to get the ski out took all plugs out and it was turning over as normal we noticed a jubilee clip resting in the bottom of the hull that may have came off a pipe, i think there is a prob with the water cooling the engine and filling the hull up instead, the ski only has 21hrs use on it any ideals or any help would be apperciated

    thanks ben


  2. #2
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    Sounds like one of the exhaust hoses might have come off, dumping water and exhaust inside the hull. Check everything! all clamps etc... might want to run a compression test after you find the leak. Look at the big coupler between the stinger and waterbox.

  3. #3
    Any day on the H2o is a good day!! TexGpr's Avatar
    Join Date
    Oct 2008
    Location
    Surfside, TX
    Posts
    26
    The first time I had that happen to me, it was the hose on the Exhaust behind the Catalytic converter housing under the heat sheild. The next time it happen to me the water tank in the rear of the ski melted and dumped lots on water . Hope you find it.

  4. #4
    Update:- we got the ski running on hose at home but there was water pissing out in a few places seems like two plastic pipes have melted and gaskets the bolts on the head appeared loose on one side which is very strange and air intake didn't seem like it was connected properly its very suspect seeing its only showing 21hrs can these machines be clocked back my mates gutted as he paid 5k last week and all seemed fine I have an 08 and we both had skis and boats before so know wat to look out for but don't seem we did to well here

  5. #5
    Mike xsockguyx's Avatar
    Join Date
    Sep 2007
    Location
    NJ
    Posts
    1,744
    +1
    2
    Quote Originally Posted by benjuk View Post
    Update:- we got the ski running on hose at home but there was water pissing out in a few places seems like two plastic pipes have melted and gaskets the bolts on the head appeared loose on one side which is very strange and air intake didn't seem like it was connected properly its very suspect seeing its only showing 21hrs can these machines be clocked back my mates gutted as he paid 5k last week and all seemed fine I have an 08 and we both had skis and boats before so know wat to look out for but don't seem we did to well here
    Take pictures of everything and post them up on here for us to see everything your saying. The Gauges can be swapped pretty easily to a lower hour one. Was this ski rebuilt????

  6. #6
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    The gauges can't be reset, but there are shady people who buy low hour gauges and swap them out. Sounds to me like you may have a catalytic converter problem. these things break and plug up the exhaust causing major issues, Pull the exhaust and explore.

  7. #7
    Cheers guys it's friends ski and will get it striped the weekend as both flat out working I'm sure the problem has to be wat everyone seems to be saying will keep u updated thanks again

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. urgent help needed with js 550
    By ferett in forum Kawasaki Open Discussion
    Replies: 2
    Last Post: 01-24-2012, 09:06 PM
  2. urgent help needed error code 1680 and 1517 on a 04 rxp
    By jetskibill9999 in forum 4-Tec Performance
    Replies: 11
    Last Post: 08-26-2011, 10:01 PM
  3. urgent help needed! something electric?
    By Little Josh in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 07-24-2011, 05:24 AM
  4. Urgent help needed!!! Removing ECU
    By FZR AD in forum Yamaha PWC Performance (4-stroke)
    Replies: 3
    Last Post: 02-28-2011, 09:53 AM
  5. urgent help needed for 06 gti 4tec
    By jetskibill9999 in forum 4-Tec Performance
    Replies: 3
    Last Post: 02-14-2009, 10:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •