Results 1 to 5 of 5
  1. #1

    Join Date
    Apr 2010
    Location
    North Central Indiana
    Posts
    11

    96 XP-800 weak spark, won't start

    My 96 XP-800 won't start. It has 140psi compression in both cyl. but the spark is so weak that it won't even start if I use either.


  2. #2
    dan725's Avatar
    Join Date
    Jan 2009
    Location
    northeast ohio
    Posts
    267
    try a good battery first. good luck

  3. #3
    RumRunnerRon's Avatar
    Join Date
    Mar 2010
    Location
    Portland, Oregon
    Posts
    462
    Quote Originally Posted by mrjimbov View Post
    My 96 XP-800 won't start. It has 140psi compression in both cyl. but the spark is so weak that it won't even start if I use either.
    +1 on checking the battery
    Eliminate the easiest things to check first.
    The best way to check a coil for output is by bench testing. You can check it for resistance but, sometimes that will give you results that pass yet the coil is bad. Bench testing removes all other systems from the picture and only tests the coil. You are looking to see if the coil can jump a larger gap with a nice blue spark which indicates the coil is generating the required voltage. Check the stickies and download the manual for your bike while you are at it too.

  4. #4
    maxadrenaline's Avatar
    Join Date
    Nov 2007
    Location
    RETIRED !! In Mobile AL or Wherever I Want To Go
    Posts
    1,414
    +1
    137

    Weak Spark

    Do not put ether in your engine. It washes the lubrication off of your cylinders. Check your grounds, battery voltage, and even trim back your plug leads about a half an inch. That is the issue most of the time. The ends get corroded and the spark gets weak.

  5. #5
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    Quote Originally Posted by maxadrenaline View Post
    Do not put ether in your engine. It washes the lubrication off of your cylinders. Check your grounds, battery voltage, and even trim back your plug leads about a half an inch. That is the issue most of the time. The ends get corroded and the spark gets weak.
    +1

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 96 XP 800 Turns over/ Will not start/ Back fires
    By 2blue in forum 2-Stroke Performance
    Replies: 21
    Last Post: 03-20-2012, 12:29 PM
  2. no spark on 96 xp 800, help!
    By flyby9er in forum 2-Stroke Performance
    Replies: 2
    Last Post: 09-25-2011, 08:52 PM
  3. FS: '96 Sea Doo XP 800 No spark $900
    By pisgah in forum Sea Doo Classifieds
    Replies: 7
    Last Post: 12-13-2008, 01:44 PM
  4. 96 XP 800 starts then stalls.
    By skirtchaser in forum 2-Stroke Performance
    Replies: 12
    Last Post: 04-18-2008, 01:28 PM
  5. '96 XP 800, no spark
    By waterbug in forum 2-Stroke Performance
    Replies: 25
    Last Post: 03-06-2008, 09:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •