Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1

    Join Date
    Mar 2010
    Location
    Holland PA
    Posts
    239
    +1
    2

    Please help GP1300R throttle responce and bogging.

    I have a gp1300r compleatly stock that I bought it with a bad motor. I replaced the crank with a stock crank, all 3 pistons where replaced with wiesco STD size pistons, cylinders where replated, and all new gaskets where installed. I also put a d plate and chip, but other than that ski is stock has 125 pounds of pressure in each cylinder when tested. Only problem is the ski bogs when it's out if the water and I'm trying to rev it up, it doesn't rev up clean. In the water if you gun it full throttle it takes a few seconds to respond and also bogs alittle no matter how much throttle you give it, but still is fast. The ski hit 68 today going by the speedo. When you let go of the throttle to stop it drops down to a high idle and stays there for a few seconds and then drops to a low idle. What could be causing these problems?
    Thank you
    Andrew


  2. #2
    32 Valves To Love! Racecar_Dave's Avatar
    Join Date
    Jul 2009
    Location
    Alum Creek
    Posts
    635
    +1
    2
    Find somebody with diagnostic software to see if there are any codes stored

  3. #3
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    They will NOT rev out of water, its normal.

  4. #4
    crashhard's Avatar
    Join Date
    Jul 2007
    Location
    Philly PA, Wildwood NJ, Indialantic FL
    Posts
    2,382
    +1
    24
    high idle part then dropping out of water sounds normal they do that, did you adjust the pv's to open properly? drill bit in the pv wheel hole? And made sure the servo is working properly. If so all is good.

  5. #5

    Join Date
    Mar 2010
    Location
    Holland PA
    Posts
    239
    +1
    2
    it does the high idle and drop down in the water after you let go of the throttle to stop, and i don't think there are any codes shown the warning light isn't on. why don't they rev up out of water a guy with a gp800 was out with me today and his revved up great out of the water.

  6. #6

    Join Date
    Mar 2010
    Location
    Holland PA
    Posts
    239
    +1
    2
    Quote Originally Posted by crashhard View Post
    high idle part then dropping out of water sounds normal they do that, did you adjust the pv's to open properly? drill bit in the pv wheel hole? And made sure the servo is working properly. If so all is good.
    Also what is the servo and where is it located?

  7. #7

    Join Date
    Mar 2010
    Location
    Holland PA
    Posts
    239
    +1
    2
    i just check the servo and powervalves and they are perfect. any other suggestions to what the problem might be? its a new motor and really hate to see it not run to its full potential.

  8. #8
    32 Valves To Love! Racecar_Dave's Avatar
    Join Date
    Jul 2009
    Location
    Alum Creek
    Posts
    635
    +1
    2
    A RIVA fuel controller and a competent tune might get rid of the low-midrange bog

  9. #9

    Join Date
    Mar 2010
    Location
    Holland PA
    Posts
    239
    +1
    2
    How about it hesitating before taking off and having the idle problem after you let off the throttle?

  10. #10
    crashhard's Avatar
    Join Date
    Jul 2007
    Location
    Philly PA, Wildwood NJ, Indialantic FL
    Posts
    2,382
    +1
    24
    the hesitation before take off could just be cavitation. Are you going out tomorrow at neshaminy?

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SOLD GP1300r throttle bodies and injectors
    By Lvnspeed in forum Yamaha Classifieds
    Replies: 3
    Last Post: 10-05-2012, 02:40 PM
  2. 2001 GP1200R - HELP Please! Carb, Throttle Pump and More!!!
    By SoundXplosion in forum Yamaha PWC Performance (2-stroke)
    Replies: 26
    Last Post: 09-22-2009, 09:53 PM
  3. 2001 GP1200R - HELP Please! Carb, Throttle Pump and More!!!
    By SoundXplosion in forum Yamaha How To & FAQs
    Replies: 0
    Last Post: 09-14-2009, 03:24 PM
  4. Please help, 96 GSX bogs @ high RPM, and weird electrical issue
    By Mike94ZLT1 in forum 2-Stroke Performance
    Replies: 1
    Last Post: 08-14-2009, 11:49 PM
  5. Please help me :( Throttle stuck open 2000 GP800
    By SlowStang305 in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 07-06-2008, 08:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •