Results 1 to 9 of 9
  1. #1

    tried to ride again today

    Two weeks ago had a bad starter relay that forced me not to be able to ride on my '97 gp1200. Everything was looking good relay fixed, out of work early, and nice out. Should have known.

    Got it out was riding for about 20-30 min. being easy on it. Started to get into it a little, seemed good. So after maybe 10 more min. and it stalls. Motor has maybe 10hrs since rebuild from last fall. No shallow water close and no one else in sight. I manage to balance and pull plugs. Didn't see a prob a little wet but mixed gas a little rich. I was able to turn crank no prob. So I get to start and running rough. Ease it the 10 min ride in.

    I get it home and see the pulse for the #1 carb came off somehow on the end to the block. I put it on delaying what I knew I had to do. When I checked comp. #1 was 20lbs down,#2 not far behind 10-13lbs down,and#3 still good. I pulled the head after a drink and found #1 almost like melted or something like that on the exhaust side. #2 not melted but looks close. #3 was clean,still looked new. I do not know a lot but kinda thought it should not look new but have some color on it. No domes on the head were damaged.

    Like I said I do not know a lot and have some probably very newb questions. Would just the one pulse line coming off cause the damage to 1 & 2? Or was #2 probably lean? Should #3 look like it is still new and shiny after 10 hrs? Jugs still look good not any bad scratching.Will I be able to just hone it and get 2 new pistons,bearings,rins,etc? Had a friend who owns a auto shop for the rebuild and he is gone till Nov. So I am kinda on my own now.The shops close to me are not very well spoke of and funds are very limited at the moment.

    After splitting with the ex, after 8 yrs and a son, last month. Being told my year old dog has bad hips and probably need lots of surgeries or be put down at a very early age. Now this I am at a total loss today. I can post some pics when I have a few more drinks as I don't even want to go in the garage now. Sorry for the newb questions and being so long.


  2. #2
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Location
    Anderson, Indiana
    Posts
    5,155
    +1
    170
    location?

  3. #3
    Quote Originally Posted by Mpeavler View Post
    location?
    Syracuse,In. Lake Wawasee.

  4. #4
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Location
    Anderson, Indiana
    Posts
    5,155
    +1
    170
    Ahh yeah...I remember....hmmm we maybe could work out someting if you want me to help ya on it.

  5. #5
    Yeah man I probably should have someone that knows these skis help. I really would like to get it running good. If we can work something out and you would be willing to help that would be great. I will get some pics up after work today. Thank you very much for the replies. Been having a lot of bad luck lately and overdue for some good.

  6. #6
    rwc297's Avatar
    Join Date
    Dec 2009
    Location
    jacksonville beach florida
    Posts
    49

    feellin your pain

    i feel for you man i took my 780 slt out a few weeks ago and ...runnin fine then no power,mag cyl detonated and center has a divit in the center of piston about the size of a grape. look at this way... your smellin' the roses instead of fertilizing them, that is always good!!! best of luck
    rwc297
    Last edited by rwc297; 05-04-2010 at 11:38 AM. Reason: misspelled words

  7. #7
    Here are a few pics.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	2010-05-04 16.54.52.jpg 
Views:	34 
Size:	969.2 KB 
ID:	186391   Click image for larger version. 

Name:	2010-05-03 18.04.33.jpg 
Views:	35 
Size:	1.17 MB 
ID:	186392   Click image for larger version. 

Name:	2010-05-04 16.54.41.jpg 
Views:	38 
Size:	997.7 KB 
ID:	186393  

  8. #8
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Location
    Anderson, Indiana
    Posts
    5,155
    +1
    170
    Pulse line off allows air to enter the cylinder cases...and into the mix causing a lean issues as you see. In 2 stroke world...lean equals boom...which in case you see what you have. Did you check the rebuild job with a leak down test of 10psi for 10 min upon rebuild or did you just run it? Jetting is an important factor also...no matter how great the rebuild, if the jetting was off...it will reinact the same situation.

    M

  9. #9
    I myself did not do a leak down test. My friend who helped said he did but only he knows I guess. Jetting could be it also. When we rebuilt we kept everything the same only went to pre-mix. When carbs were off I questioned jetting. Had 110 hi's and 110 low's. Friend said it ran good before so should be fine. He turned screws a little richer.

    The cylinders don't look to bad maybe a light scuff. Think I can get by with a hone and 2 new pistons,etc..? Or will I need a bore and 3 new? Also is it most likely that the melted pieces just went out the exhaust?Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Got to ride FZS today. Compare to my TX 260 Or even MY PX260.
    By Water4fire in forum 4-Tec Performance
    Replies: 75
    Last Post: 08-27-2013, 07:23 AM
  2. Anyone want to ride again Saturday 9/26 ?
    By caliburst in forum Northeast
    Replies: 30
    Last Post: 09-25-2009, 07:45 PM
  3. Ready to ride again
    By RiverRat19405 in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 09-23-2007, 09:39 AM
  4. anybody want to ride at ST. CLAIR today?
    By peteshauling in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 08-16-2006, 07:29 AM
  5. Finally get to ride again after 6 weeks away
    By Peligroso in forum Sea Doo Open Discussion
    Replies: 6
    Last Post: 07-27-2005, 06:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •