Results 1 to 3 of 3
  1. #1

    Join Date
    May 2009

    help 550 starting issues

    hi all i just got an 88 js550 last week it wont start when it in the water but it starts when on the stand it has good spark good compression ... it kills the battery every time it gets to the water but i have started it and let it run on the stand with the flush hose conected and it idles great as soon as i turn it off it wont refire im at a loss any help would be welcome ... thanks

  2. #2
    i have a 1990 550 and it is doing the same thing to me and i dont know what is going on.If i find out what is going on with mine i will let you know.

  3. #3
    everyone is telling me it is crank seals making it do that i have the motor out and will put new ones in this week i will let you know how it worked.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Virage I 2002 Starting Issues
    By fbsmith in forum Polaris How To & FAQs
    Replies: 5
    Last Post: 04-14-2008, 11:22 AM
  2. Js 440/550
    By barefootpolaris in forum Kawasaki Open Discussion
    Replies: 5
    Last Post: 03-04-2008, 02:17 PM
  3. Replies: 16
    Last Post: 05-30-2007, 01:49 PM
  4. 550 sx question
    By jetskr in forum Kawasaki How To & FAQs
    Replies: 1
    Last Post: 02-20-2007, 05:42 PM
  5. 96XP starting issues...
    By KeithKman in forum 2-Stroke Performance
    Replies: 3
    Last Post: 01-04-2007, 11:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts