Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
  1. #1

    Join Date
    Feb 2008
    Location
    Sweden
    Posts
    85

    GP1300R 2006 Boggs down and major power loss?Riva controller?


    My GP1300R 2006 boggs down when hitting the throttle more then half throttle. Feels like it runs on only two cylinders. Feels like a old 550cc. Have checked spark, on all three and compression( even an all cylinders). Sparkplugs looks new. But they do look wet, to much fuel? I have a riva controller that looks like it works with the lights. I havenīt installed it myself. Can you just pull the contact out from the controller? Itīs connected to a large harness behind the u-pipe. Any other idees?
    Thanks!


  2. #2
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    If the controller is your ONLY mod on the ski, your getting too much fuel. Lets back up, whats the controller settings AND your mods on your ski? Do you have the controller grounded good? List your mods .

    Welcome to the forum argus!

  3. #3

    Join Date
    Feb 2008
    Location
    Sweden
    Posts
    85
    Thanks for your reply,Woody! must check My settings. Just bought the ski with no opportunity to testride. Don't think the ski has any mods on the engine. The compression test i took, were even 105 on all( cold engine and cheap tool) No cutted head I assume. Rideplate and pumpseal I know, but that should not matter i think. Grounded, I don't know. One cable goes from the controller to the harness. Haven't looked for a ground Wire or can it be grounded with the same cable that goes to the harness. Will check the settings but the ski must get alot more fuel because it will bogg when I hit the throttle.

  4. #4
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    If the ski is 100% stock with no mods, take the controller out. Or you can set the controller to '1' on all 4 pots and it should be back to stock.

  5. #5
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    I would find out for sure if the motor is 100% stock before i played with the fuel settings though.

  6. #6

    Join Date
    Feb 2008
    Location
    Sweden
    Posts
    85
    Ok, thanks Woody. if I want to remove it, is it just to unplug it from the harness or is it something more? Hard to see there behind the u-pipe and figure out where all cables are comming from.

  7. #7

    Join Date
    Feb 2008
    Location
    Sweden
    Posts
    85
    Missed your last post. Don't the "low compression" give a indikation that the engine is stock? That is the first engine upgrade in My point of view.

  8. #8

    Join Date
    Feb 2008
    Location
    Sweden
    Posts
    85
    What would be the easiest way to confirm that the ski is stock, the former owner don't know. He bought it on a repo auction.

  9. #9
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    Can you ask the previous owner if anything was done?

  10. #10
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    So you have not run it on the water yet? The ski will bog on the trailer.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help, need the experts!! 2006 RXP Power Loss
    By tampa_m5 in forum Sea Doo Open Discussion
    Replies: 12
    Last Post: 10-03-2016, 08:56 PM
  2. SLT 750 has vibration and then power loss after 1/4 throttle
    By DougyD19 in forum Polaris Open Discussion
    Replies: 5
    Last Post: 08-30-2014, 05:02 PM
  3. HELP! GP1300R POWER LOSS whwn SUBMURGED under water ?!?!
    By t2400 in forum Yamaha PWC Performance (2-stroke)
    Replies: 92
    Last Post: 07-06-2012, 05:10 PM
  4. Stock 2007 GP1300R: Water inside hull and power loss
    By Cashito in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 12-20-2011, 10:50 PM
  5. Help! Major power loss after install of R&D Intercooler Kit
    By ercBOOSTED in forum Kawasaki PWC Performance (4-stroke)
    Replies: 9
    Last Post: 06-27-2008, 06:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •