Results 1 to 6 of 6
  1. #1
    Booner76's Avatar
    Join Date
    Oct 2009
    Location
    Stirling ,Ont.
    Posts
    222
    +1
    5

    Motor Noise at WOT (repost)

    Motor Noise at WOT
    04 GTX SC LTD (32 hrs)... As I run up to WOT...I hear a motor noise(I think it is detonation) Sounds like a bunch of marlbes bouncing around.
    Question....How reliable is the knock sensor on the motor?..I am running on last years gas(has gas stableant in it) 3/4 tank. (weather has been cold and very low water levels here) Not alot of ski time as I have been very busy..(I know... not a good excuse!)
    Have not reseated Knock sensor connector yet. (will do today).
    Ski hits 64 mph(GPS) ..7650 rpm. (sc washers done). (free mods done)

    Tanks in advance!

    Cheers
    Bill


  2. #2
    race24x's Avatar
    Join Date
    May 2007
    Location
    Fayette, Maine
    Posts
    1,005
    I had 2 strokes before and we have done some pretty good tests on the new fuel and phase seperation. IMO I would drain the gas its cheap insurance I do it every year to anything I store then I run the gas in my pickup. I dont think it will hurt my pickup to mix in 5 or 6 gallons of not so good fuel to 16 gallons of fresh fuel. I use a VW fuel pump some alligator clipped wires and a couple of fuel lines. You can get it pretty empty. When the fuel seperates you lose all of your octane because they use the ethanol to boost octane.

  3. #3
    Booner76's Avatar
    Join Date
    Oct 2009
    Location
    Stirling ,Ont.
    Posts
    222
    +1
    5
    Thanks for the response,Race.
    BTW..I am not getting any error codes.
    Will also check (onboard diags printed for 04) for any stored codes.
    Actually tank is more like maybe 2/3 full. Would topping up the fuel tank with 91 octane help? 87 octane in tank at the moment.
    Cheers

    Bill

  4. #4
    Booner76's Avatar
    Join Date
    Oct 2009
    Location
    Stirling ,Ont.
    Posts
    222
    +1
    5
    Quote Originally Posted by Booner76 View Post
    Motor Noise at WOT
    04 GTX SC LTD (32 hrs)... As I run up to WOT...I hear a motor noise(I think it is detonation) Sounds like a bunch of marlbes bouncing around.
    Question....How reliable is the knock sensor on the motor?..I am running on last years gas(has gas stableant in it) 3/4 tank. (weather has been cold and very low water levels here) Not alot of ski time as I have been very busy..(I know... not a good excuse!)
    Have not reseated Knock sensor connector yet. (will do today).
    Ski hits 64 mph(GPS) ..7650 rpm. (sc washers done). (free mods done)

    Tanks in advance!

    Cheers
    Bill
    Any other feedback on this would be much appreciated.

    Cheers

  5. #5
    race24x's Avatar
    Join Date
    May 2007
    Location
    Fayette, Maine
    Posts
    1,005
    Just me but I wouldnt chance it with the gas. Siphon some out and you will see it looks like it is full of water, what it really is, is seperated. We did a bunch of tests with some of the stuff that was supposed to help it from seperating, but in the end fresh gas is best.

  6. #6
    Booner76's Avatar
    Join Date
    Oct 2009
    Location
    Stirling ,Ont.
    Posts
    222
    +1
    5
    Thanks(again) Race.

    Was talking with someone in the know. He told me that now that they add ethonal (10%)..Gas has a shelf life. After 2-3 months it does start to separate. Going to siphon off all the gas and give it a taste of 91 octane.

    Cheers
    Bill

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Motor Noise at WOT
    By Booner76 in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 05-10-2010, 09:30 AM
  2. Normal RPM's at WOT for RXT?
    By rocko672 in forum 4-Tec Performance
    Replies: 8
    Last Post: 11-06-2006, 10:14 AM
  3. iDoes riding in the chop at WOT trigger High Temp?
    By Hecyan in forum 4-Tec Performance
    Replies: 2
    Last Post: 07-02-2006, 07:03 PM
  4. Remanufactured motor ran at WOT without Break in.
    By ccassone in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 03-19-2006, 08:35 AM
  5. Break in period and Noise at 5000rpms on 05 GTX Limited
    By spc9669 in forum 4-Tec Performance
    Replies: 4
    Last Post: 05-08-2005, 11:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •