Results 1 to 4 of 4
  1. #1

    99 gp800 no gauges

    I have a 99 yamaha gp 800 and the gauges do not work nothing no hours no tach no oil or fuel light

  2. #2
    I wanna go FAAAAASTer!! CDW78's Avatar
    Join Date
    Mar 2010
    Possibly a completely bad unit or possibly some wires disconnected - maybe even a fuse, if there is one. Check under your front storage bin for all the wires and track back from there.

  3. #3
    krispaintballz's Avatar
    Join Date
    Sep 2007
    Kenosha, WI
    does it start?

  4. #4
    Yes it starts and the power vavles work the cycle when u turn it on that's what is tripping me up

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Installed some new gauges
    By Mark S in forum 4-Tec Performance
    Replies: 15
    Last Post: 03-18-2008, 12:33 PM
  2. Gauges shutting off
    By cubanguerrilla in forum 4-Tec Performance
    Replies: 3
    Last Post: 01-28-2008, 05:24 AM
  3. Aftermarket gauges?
    By johnson7454 in forum Yamaha Old School Skis
    Replies: 7
    Last Post: 01-26-2008, 12:12 AM
  4. Gauges????????
    By REID2168 in forum 4-Tec Performance
    Replies: 0
    Last Post: 08-16-2007, 07:08 PM
  5. gauges
    By tinajames04 in forum 4-Tec Performance
    Replies: 0
    Last Post: 09-08-2006, 02:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts