Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1

    1996 Waveraider 700 , just bought, need help

    1st issue: Runs fine for hours but if you let it sit it will not start, just turns over and over. If you pop the hood and choke it while placing your hand over the carbs inlet for a few seconds it will crank.

    2nd issue: I don't see an air filter or anything, just a black plastic box of the carbs with an open hole pointing forward. Is there supposed to be something else?

    Any help would be greatly appreciated.
    Jonathan


  2. #2
    Quote Originally Posted by extreemthrottle View Post
    your first issue sounds a fuel issue. first things to check is fuel filter and spark plugs. those are the simplest thing to check first. also if there is a lot of debris in the filter then you need to look inside the fuel tank. most likely if carbs they were rebuilt then it could be something as simple as lowering the pop off pressure on the spring by installing a lighter gram spring or what i have done in the past is take the stock spring and cut one ring off of it. this lowers the pop off pressure just enough to make it easier to start., just slightly. or maybe the carbs need to be gone through.

    as far as the air filter, its not really a filter like a car. it should have a mesh screen over the opening of the actual mouth of the carbs. that's it.


    I assumed it was a fuel issue, but how would I go about curing it? Does it sound like a diaphram ? Or just get rid of the choke and get a primer kit?

  3. #3
    TempoGT's Avatar
    Join Date
    Apr 2008
    Location
    Montreal QC
    Posts
    385
    +1
    1
    I've got a Raider that had starting issues, so I've switched to a primer and no probs since.

    Did you rebuild the carbs when you got it, or do you know if it was ever done?

  4. #4
    Try not to smile on a Jetski... GPRFrank's Avatar
    Join Date
    Sep 2009
    Location
    NJ
    Posts
    542
    +1
    1

    raider

    I agree with other two members. I also had a raider 1100 with pains starting it after sitting. I would always recomend a carb rebuild after sitting with any ski. If are going to rebuild carbs. 1st remove choke add primer 2nd rejet them and add flame arrestors. You will be very happy

  5. #5

    Join Date
    May 2010
    Location
    Bettendorf, Iowa
    Posts
    81

    I concur doctors

    Last year I did the carb rebuild, pitched the choke, added primer kit & Ocean Pro flame arrestors to my 96 1100. Starts & runs much better now. Impleller is this season.

  6. #6
    Ok, took it out again yesterday. Spray a little starting fluid into it and it will start and run perfect until you turn it off. Then it will not start again until you hit it with another spray of starting fluid. Highly annoying.

  7. #7

    Join Date
    May 2010
    Location
    Bettendorf, Iowa
    Posts
    81
    Your "spray" solution to start it is basically what a primer kit does. It squirts fuel into the carbs to allow easier starting. A primer kit is a cheap investment to begin solving your problem.

  8. #8
    Quote Originally Posted by catzodellamarina View Post
    Your "spray" solution to start it is basically what a primer kit does. It squirts fuel into the carbs to allow easier starting. A primer kit is a cheap investment to begin solving your problem.

    Installed night before last, took about 20 min . I just hope I'm not putting a bandaid over a larger problem.

  9. #9
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Location
    Anderson, Indiana
    Posts
    5,155
    +1
    170
    Keep in mind that starting fluid has no oil in it....instead....make a premix of gas/oil

    M

  10. #10
    Quote Originally Posted by Mpeavler View Post
    Keep in mind that starting fluid has no oil in it....instead....make a premix of gas/oil

    M
    I've installed a primer kit

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. WTB impeller, drain plug for 1996 Waveraider 700
    By Martimouse2 in forum Yamaha Classifieds
    Replies: 4
    Last Post: 07-14-2009, 08:57 AM
  2. 1996 Waveraider 700 - single carb manual
    By Martimouse2 in forum Yamaha How To & FAQs
    Replies: 1
    Last Post: 07-10-2009, 02:17 PM
  3. Polaris Virage 700 starting issue, need help
    By Quad411 in forum Polaris Open Discussion
    Replies: 3
    Last Post: 04-25-2009, 10:17 AM
  4. Had a scary incident with ski just now, need help guys
    By Shibby1485 in forum 4-Tec Performance
    Replies: 104
    Last Post: 09-22-2007, 09:55 PM
  5. 1996 WaveRaider 700 Starting Problem
    By in-mn in forum Yamaha Old School Skis
    Replies: 3
    Last Post: 06-21-2007, 01:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •