Results 1 to 9 of 9
  1. #1
    2000 Polaris Pro 1200 rdizz81's Avatar
    Join Date
    May 2010
    Location
    Raleigh, NC
    Posts
    315

    info center pro 1200 2000

    well i recently replaced my batter either this is new or something i havent noticed... i was checking the info center and i noticed my hours gage is down to 0.0 . ideas? and can this be a symptom to a new problem

    the battery was out for about 2 days.

    also if it sits and i hit the menu button it will seem to reset... it wont do this while riding only when its off.


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,595
    +1
    1,276
    Quote Originally Posted by rdizz81 View Post
    ...I noticed my hours gauge is down to 0.0

    ...if it sits and I hit the menu button it will seem to reset... it wont do this while riding only when its off.
    Sometimes the MFD will spontaneously reset the engine hour meter. Often this happens when the battery is being hooked up.

    What do you mean that the MFD will 'reset' when you press a button?

  3. #3
    2000 Polaris Pro 1200 rdizz81's Avatar
    Join Date
    May 2010
    Location
    Raleigh, NC
    Posts
    315
    Well its not that anything actually resets i mean the clock reads good and everything else but when i push mode button the screen will act as if it just turned on and the red light in the middle will blink

    then its good to go.

    when i get home today i will atempt to post a video of it.

    it hasnt seem to cause any problems just didnt know if that is a known issue or if that is normal.

  4. #4
    2000 Polaris Pro 1200 rdizz81's Avatar
    Join Date
    May 2010
    Location
    Raleigh, NC
    Posts
    315

    New video of problem

    Ok here is the video


  5. #5
    Tony's Avatar
    Join Date
    May 2007
    Location
    North Carolina
    Posts
    1,760
    +1
    38
    NPF...no problem found. That's normal operation

  6. #6
    2000 Polaris Pro 1200 rdizz81's Avatar
    Join Date
    May 2010
    Location
    Raleigh, NC
    Posts
    315
    You the man! so when we goin riding at falls!

  7. #7
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,595
    +1
    1,276
    Quote Originally Posted by rdizz81 View Post
    Ok here is the video

    Yes, that is normal.

    When the MFD sees no activity for five minutes, it internally goes to 'sleep' The clock continues to be displayed, but the rest of the MFD goes to sleep.

    When something happens to 'wake up' the MFD, it will flash the red lamp and show all LCD segments. This is normal.

    Same thing happens with the larger MFI display used on Virage and Genesis.

    How do I check that it really is sleeping?


  8. #8
    Tony's Avatar
    Join Date
    May 2007
    Location
    North Carolina
    Posts
    1,760
    +1
    38
    Quote Originally Posted by rdizz81 View Post
    You the man! so when we goin riding at falls!
    I'm ready when you are....I'm going to Jordan this weekend if you're interested.

  9. #9
    2000 Polaris Pro 1200 rdizz81's Avatar
    Join Date
    May 2010
    Location
    Raleigh, NC
    Posts
    315
    Thanks K7

    Bah i rode by jordan this morning...

    once i get that damn broken bolt out of the jetpump housing ill be back at the lake...

    the issue is right now i have 0 experience in removing a broken bolt and just to damn scared to make it worse and i cant find a soul to work on it! lol

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 Polaris Pro 1200
    By RollBama in forum Polaris Open Discussion
    Replies: 4
    Last Post: 08-25-2007, 02:02 PM
  2. 2000 Slx Vs 2000 Pro 1200
    By S12L00X in forum Polaris Open Discussion
    Replies: 7
    Last Post: 07-31-2007, 07:17 AM
  3. Just bought a 2000 PRO 1200
    By S12L00X in forum Polaris Open Discussion
    Replies: 16
    Last Post: 07-26-2007, 02:21 PM
  4. 2000 PRO 1200 triple pipes (where to find them)
    By S12L00X in forum Polaris PWC Performance
    Replies: 9
    Last Post: 07-25-2007, 05:16 PM
  5. 2000 pro 1200 hood hinge update ??
    By SMOKEWAGON in forum Polaris Open Discussion
    Replies: 6
    Last Post: 05-22-2007, 10:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •