Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    98gsxl951's Avatar
    Join Date
    Jul 2008
    Location
    On my ski, on the CT river
    Posts
    879
    +1
    3

    HELP! found this in my hull. 98 gsxl 951

    searched thick and thin, cant figure out where it goes, the stud looks to be 3/8" , nut seems to be a 17mm. nothing by exhaust, nothing by the hull where the pump is, motor mounts all in.


  2. #2
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    bottom side of the exhaust...thats about the only nut that size that I can recall

  3. #3
    KrunchovXPL-GTX-RX's Avatar
    Join Date
    Mar 2009
    Location
    Aiken, SC
    Posts
    1,391
    +1
    1
    Quote Originally Posted by 98gsxl951 View Post
    searched thick and thin, cant figure out where it goes, the stud looks to be 3/8" , nut seems to be a 17mm. nothing by exhaust, nothing by the hull where the pump is, motor mounts all in.

    Can you put up a pic?

    Are we talking about a stud with a nut on it, or a bolt?

  4. #4
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    Quote Originally Posted by KrunchovXPL-GTX-RX View Post
    Can you put up a pic?

    Are we talking about a stud with a nut on it, or a bolt?
    Hes got it posted on PWCyestrday...its a stainless stud broke off in a galvanized nut thats all rusted up...not sure where its from

  5. #5
    mibunkerking's Avatar
    Join Date
    Aug 2008
    Location
    Jax,Fl
    Posts
    2,260
    +1
    117
    i cant think of any nuts on a 951 that are 17mm. the nut on the exhaust above the carbs is a 15mm. and its too small to be a head nut. the exhaust collar nut is what..13mm. air box horns are 10mm. and thats just about all the nuts on those motors.

    has to be from something else. steering somewhere...stern eye hook...

  6. #6
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    here is the pic that he posted over there...I think its just garbage but who knows.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	0521001018.jpg 
Views:	52 
Size:	43.4 KB 
ID:	189472  

  7. #7
    KrunchovXPL-GTX-RX's Avatar
    Join Date
    Mar 2009
    Location
    Aiken, SC
    Posts
    1,391
    +1
    1
    That was not put in that hull by SD, at least, not on purpose.

    I am with airborne on this one. Even if someone tried to use that for some reason in there, it is garbage.

    The ground cable is held in with a bolt what has a 17mm head but that is a bolt and should be SS. The only stud/nut combo that involves a 17mm would be the pump studs. The nuts that hold the pump on are 17mm so I would think the nuts that secure the studs on the inside of the hull are also 17mm. Those too, should be SS, I would think.

    It could be one of those, I suppose, and someone had stuck a non SS nut on there (with predictable results). It is tough to see those on the inside on a boat with a VTS so maybe...

  8. #8
    98gsxl951's Avatar
    Join Date
    Jul 2008
    Location
    On my ski, on the CT river
    Posts
    879
    +1
    3
    oops forgot to post up a pic, i am thinking it is from from my old mani, but not 100% sure, the stud snapped last year and put a new manifold on. but today i checked and the nut is not on the bottom left corner of this manifold either, just the washer wtf! i have a little over 1/3" of thread available, so thinking i might not have tightened it all the way? not sure all i know is that its PITA to get to.. look like i am going to have to drop my carbs to put this stupid nut on.

  9. #9
    KrunchovXPL-GTX-RX's Avatar
    Join Date
    Mar 2009
    Location
    Aiken, SC
    Posts
    1,391
    +1
    1
    Dude, if that nut is gone off the stud on the pipe you need to pull the pipe so you can prep it and put on a new gasket.

    Replace the mount bushings while you are at it since they are suspect since you have had a problem at the pipe flange.

    If that nut in the pic is a 17mm I doubt it could have been on that pipe. A 15mm barely has room to go on, let alone be tightened up. Perhaps it could be done with the carbs off but that is not the right way to do it.

    The nut NEEDS to be the one that Rotax put on it to begin with. A 15mm wrench fits it and you can either buy the special version from SD or make your own but either way to do it right you need the right tool. With said tool, you CAN pull and install the pipe with the carbs in place.

    Or you can ignore all that I (and other before me too) have said and go it the quick and dirty way. That would be whistling past the 947 graveyard. If that is the case I wish you well and will keep an eye out for your "should I part it out, rebuild it, or sell it as is" thread.

  10. #10
    98gsxl951's Avatar
    Join Date
    Jul 2008
    Location
    On my ski, on the CT river
    Posts
    879
    +1
    3
    its all new hardware... maybe 20 hours re did everything carb/exhaust related last year. new gaskets + rtv as well as diaper. everything is dry, no water in the diaper. the nut will go back on before i ride it. but i am not going to remove a pipe because of a nut that backed out. its a pita but def doable. also i might be wrong about where that nut came from, not sure.... cant see anyhting else wrong. assumed that it was the nut/stud that broke off last year.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Found this bolt in my hull.
    By Rxp_speedracer in forum Sea Doo Open Discussion
    Replies: 7
    Last Post: 08-13-2016, 12:11 PM
  2. Found this in my hull, What is it?
    By infamous in forum Yamaha PWC Performance (4-stroke)
    Replies: 11
    Last Post: 06-10-2013, 11:22 AM
  3. Help! Found a bolt just lying around in my hull.
    By Martimouse2 in forum Yamaha Open Discussion
    Replies: 0
    Last Post: 07-25-2009, 07:50 AM
  4. found this in my hull....???
    By Kaybat in forum 4-Tec Performance
    Replies: 13
    Last Post: 11-13-2008, 07:59 PM
  5. Trim tabs bolt loose....will this leak in my hull???
    By carbuff91 in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 05-03-2006, 03:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •