Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1
    banone403's Avatar
    Join Date
    Jun 2009
    Location
    Wilmington/Charlotte, NC
    Posts
    118

    GPR Sending Unit Pic

    Heys guys
    So I got some fresh carbs from osidebill on my ski and I am running dual feed lines to the carbs and a primer. I am getting fuel to the carbs and it is flowing through them to the return when I turn the engine over but I am not getting any fuel to the engine at all. I am getting some new pulse lines and I have a feeling I may have put the lines on wrong on the sending unit. I was wondering if anybody with this setup and has a pic of the lines from the sending unit to the filters. Also I was wondering if the two lines in the second pic are supposed to be together? I don't remember taking them apart when I was working on the ski but I may have. One of those lines is running to a box on the bottom of the hull. What is that box for?
    Thanks




  2. #2
    banone403's Avatar
    Join Date
    Jun 2009
    Location
    Wilmington/Charlotte, NC
    Posts
    118
    anybody have a pic of their sending unit? i need to know where the main, reserve, and return lines go on it

  3. #3
    XL1200Ltd-Keith's Avatar
    Join Date
    Aug 2005
    Location
    Arizona
    Posts
    506
    Fuel selector, fuel pickup/sending unit routing, and the siphon bilge.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Fuel Selector Valve.jpg 
Views:	42 
Size:	174.2 KB 
ID:	189877   Click image for larger version. 

Name:	Fuel  Tank-1.jpg 
Views:	56 
Size:	93.6 KB 
ID:	189878   Click image for larger version. 

Name:	Fuel Tank-1.jpg 
Views:	48 
Size:	159.4 KB 
ID:	189879   Click image for larger version. 

Name:	Siphon Bilge One Way Valve-1.jpg 
Views:	49 
Size:	160.1 KB 
ID:	189880  

  4. #4

    Join Date
    Oct 2009
    Location
    Ky
    Posts
    181
    In second pic, mine are together but they hang in the rear section of ski, not in engine compartment. They are your bilge.

  5. #5
    banone403's Avatar
    Join Date
    Jun 2009
    Location
    Wilmington/Charlotte, NC
    Posts
    118
    thanks guys but the service manual shows a on line and two res lines. which one is return and which is the reserve

  6. #6
    banone403's Avatar
    Join Date
    Jun 2009
    Location
    Wilmington/Charlotte, NC
    Posts
    118
    ok i see where u highlighted them. thanks for the help

  7. #7
    banone403's Avatar
    Join Date
    Jun 2009
    Location
    Wilmington/Charlotte, NC
    Posts
    118
    alright well when i turn the engine over there is gas being sucked from the tank to the carbs and then pumping out the return. I have gas flowing through the carbs but i am not getting any to the cylinders. If i put a little gas down the spark plug holes it cranks right up and runs for a couple seconds. When i turn it over I can feel plenty of air being pulled into the carbs. Anybody have any idea what could be wrong?
    thanks

  8. #8
    banone403's Avatar
    Join Date
    Jun 2009
    Location
    Wilmington/Charlotte, NC
    Posts
    118

  9. #9
    smacota1's Avatar
    Join Date
    Sep 2009
    Location
    South of Mason Dixon
    Posts
    1,162
    +1
    36

    I don't know

    I don't know if these pics will help but here ya go......
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Vapor1.JPG 
Views:	51 
Size:	16.1 KB 
ID:	190551   Click image for larger version. 

Name:	Vapor.JPG 
Views:	48 
Size:	15.1 KB 
ID:	190552  

  10. #10
    smacota1's Avatar
    Join Date
    Sep 2009
    Location
    South of Mason Dixon
    Posts
    1,162
    +1
    36

    send me your email and I will shoot you some high def

    Pics tonight

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FS - Parts GpR gas cap, ho pump, d-plate, 1300 reeds & gp1300r efi gas tank/sending unit
    By Screamin'SLX in forum Yamaha Classifieds
    Replies: 7
    Last Post: 09-17-2016, 10:52 AM
  2. 01 gpr need help quick with fuel sending unit issue
    By silvercrxsir in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 08-06-2012, 02:12 AM
  3. Gpr not getting fuel from sending unit, new lines installed
    By waverider1200 in forum Yamaha PWC Performance (2-stroke)
    Replies: 54
    Last Post: 02-18-2011, 04:25 AM
  4. GPR Fuel Sending Unit.. Are They The Same ?
    By GPR305 in forum Yamaha How To & FAQs
    Replies: 0
    Last Post: 05-17-2010, 08:27 PM
  5. WTB WTB fuel sending unit for gpr 1200
    By thrasher63 in forum Yamaha Classifieds
    Replies: 16
    Last Post: 11-12-2009, 11:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •