Results 1 to 4 of 4
  1. #1
    PeaceRiverRider's Avatar
    Join Date
    Apr 2007
    Location
    Punta Gorda, Florida, United States
    Posts
    52
    +1
    1

    SUV 1200 Runs "rough" at Full Throttle

    I have a 2002 Yamaha SUV 1200 and it runs great until I open it up all the way and about 30 seconds to 1 minute it starts to run rough. It will continue to run rough at slower speeds

    If I let it idle for a minute or two and give it gas it seems to be ok but if I go full throttle it will do it again.

    Seems fine if I don't run it wide open. I normally don't ride it wide open but it still shouldn't do this.

    I tried switching to reserve and it still does it. Also put in new plugs.

    I recently had the carbs rebuilt.

    Any suggestions?


  2. #2
    PeaceRiverRider's Avatar
    Join Date
    Apr 2007
    Location
    Punta Gorda, Florida, United States
    Posts
    52
    +1
    1
    Since this happened I changed the fuel filter.
    I was running for about 20 minutes varying speed (even ran full throttle for a while and it seemed to run ok).

    Then it starting running like crap and the low fuel light came on. I went to the marina and put in 3 gallons to get me home.

    After that it just didn't seem to run right. It would be ok for awhile then run like crap again.

  3. #3

    Join Date
    Jul 2008
    Location
    cape cod
    Posts
    195
    did the person that did the carbs know what they where doing?, if you had crap in the fuel tank it's possible it plugged the fuel filters/screens in the carbs, you may have to clean them out, it happened to me, all three screens where clogged

  4. #4
    XLTNoob
    Join Date
    Jul 2007
    Location
    Baytown, TX
    Posts
    400
    Mabye I'm paranoid, but every time that's happened to me it was almost always cylinder damage.

    pull the head ASAP

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. gpr1200 runs good till 3/4 throttle then loses rpms and speed at full throttle
    By zigp1212 in forum Yamaha PWC Performance (2-stroke)
    Replies: 34
    Last Post: 08-11-2013, 08:35 AM
  2. 96 1100 triple runs at full throttle
    By bruno19 in forum Yamaha PWC Performance (2-stroke)
    Replies: 11
    Last Post: 05-22-2013, 07:41 PM
  3. 00 gp1200 stuck at full throttle?
    By felixx in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 12-22-2007, 12:22 AM
  4. Range of 250X at full throttle?
    By Socaloffshore in forum Kawasaki PWC Performance (4-stroke)
    Replies: 11
    Last Post: 07-11-2007, 10:29 PM
  5. HELP!! my 2004 rxp had low the RPM's at full throttle
    By rafyrxp in forum Sea Doo Sport Boats
    Replies: 1
    Last Post: 06-17-2006, 11:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •