Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    gopats's Avatar
    Join Date
    May 2010
    Location
    Boston
    Posts
    66

    96 waveraider 1100 wont stay running

    Im looking at a 96 waveraider 1100. the ski runs fine on the trailer but when you put it in the water it dies out. any ideas what this could be?


  2. #2
    Quote Originally Posted by gopats View Post
    Im looking at a 96 waveraider 1100. the ski runs fine on the trailer but when you put it in the water it dies out. any ideas what this could be?

    Check compression, spark plugs, and for spark. If everything is good then clean the carb and check for leak.

  3. #3
    gopats's Avatar
    Join Date
    May 2010
    Location
    Boston
    Posts
    66
    is this something you have seen or heard of before ? Im still trying to decide if I should buy it and hopw for the best

  4. #4
    Quote Originally Posted by gopats View Post
    is this something you have seen or heard of before ? Im still trying to decide if I should buy it and hopw for the best

    I have two raider 1100. One of the raider had a bad CDI a few weeks ago. It would run great out of water but would not even start on water. It would only get spark for .5 second and no spark after.

    It could be anything:

    CDI
    Spark Plug
    Carb
    Ignition Coil
    Etc...

  5. #5
    gopats's Avatar
    Join Date
    May 2010
    Location
    Boston
    Posts
    66
    thanks, I think im going to buy it and hope for the best. I will start with the basics. plugs and wires and then the CDI. Hoepfully I get it going.

    Anyone have a CDI for sale? thanks I am open to all ideas and will let you know if I get it going

  6. #6
    This is how I run a jetski shop in the desert nmpeter's Avatar
    Join Date
    May 2008
    Location
    Elephant Butte New Mexico
    Posts
    6,530
    +1
    1,281

    idle speed too low

    have it checked by a shop..the best $75 you'll ever spend. Plus if they find something wrong, it's a good negotiating point.

  7. #7
    gopats's Avatar
    Join Date
    May 2010
    Location
    Boston
    Posts
    66
    I will see if the guy will let me take it to a shop CYA is a good idea. Im hoping its just the CDI and nothing else.

  8. #8
    gopats's Avatar
    Join Date
    May 2010
    Location
    Boston
    Posts
    66
    Just talked to the owner, he has done the following
    1. reset hi and low idle screws
    2. carbs off and cleaned
    3.cleaned jets, new gaskets
    4.changed 2 coils.

    runs out of the water and dies inthe water.

  9. #9
    gopats's Avatar
    Join Date
    May 2010
    Location
    Boston
    Posts
    66

    fuel filter or pump

    does anyone think that the issue could be the fuel filter or pump? Ive heard there are two filters, one in the tank and one in the line. thinking that its getting enough fuel to idle but know to run with a load behind it. Does this sound possible ???

  10. #10
    This is how I run a jetski shop in the desert nmpeter's Avatar
    Join Date
    May 2008
    Location
    Elephant Butte New Mexico
    Posts
    6,530
    +1
    1,281

    lots of folks don't realize

    that idle speed has to be set in the water, it should seem a little fast out of water..maybe 3k..in water 1200-1500

    changed two coils?..now that's sounding fishy to me

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 96 STS wont stay running. Need help
    By KIAmastertech in forum Kawasaki Open Discussion
    Replies: 12
    Last Post: 08-07-2013, 09:15 AM
  2. 96 gsx wont stay running
    By Tyler1192 in forum 2-Stroke Performance
    Replies: 12
    Last Post: 02-26-2013, 02:05 AM
  3. Having running issues with Yamaha 1100 waverunner...wont stay running and backfires..
    By dontknowcrap in forum Yamaha PWC Performance (2-stroke)
    Replies: 12
    Last Post: 09-01-2012, 07:32 AM
  4. 2002 Virage TXI wont stay running DI
    By ncdoo in forum Polaris Open Discussion
    Replies: 17
    Last Post: 05-23-2012, 09:43 PM
  5. FS Complete electronics from running 96 Waveraider 1100
    By thetolleyman in forum Yamaha Classifieds
    Replies: 0
    Last Post: 09-07-2011, 06:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •