Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1

    fuji stator testing

    can anyone tell me how to test a fuji stator for a 1995 slt 750???

    David


  2. #2
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    DOHHHH Dave, I forgot, send me a PM so when I get home. I'll do it right away, sorry man!!

  3. #3
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    This should get you to your problems.



    Last edited by ph2ocraft; 09-23-2006 at 09:36 PM.

  4. #4
    hey thank you soo much i'm gunna test it today (Sunday)

  5. #5
    i just checked most of the connections and alot of them dont seem to match up???? im not sure if i was doing it right...i ex. i conneted the blue/white to red....and i didnt get the same readings as what the paper says...i was using a fluke 77 but i dont think that it could make that much of a difference....on the blue/red to red/white i got 46.6....i think my stator might be bad but i dont want to jump to any conclusions....i found a stator on ebay for a good price...if anyone could let me know what they think i would be very happy...thanks all
    David
    P.S. the primary coils seem to be right on target
    Last edited by ugadawg131; 09-24-2006 at 02:01 PM.

  6. #6
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    Make sure you pull off all ground wires, clean, attach and re-test, the grounds are vital.

  7. #7
    they all look perfect....
    david

  8. #8
    should i get a new stator...theres one on ebay for 10.00 but if anyone else has one that they want to get rid of or sell....ill take it if i need it...
    david

  9. #9
    the bid ends in about 2 days.....anyway what do i need to get the flywheel stator and everuthing else of and back on???
    thanks David

    P.s i just read in another thread and im gunna check under my circut board....the metal tabs that the wires hook up to look great but the little rivit that hold it onto the board is a little rusty so im gunna look under it when i get home.....
    Last edited by ugadawg131; 09-25-2006 at 12:14 PM.

  10. #10
    absentx's Avatar
    Join Date
    Aug 2006
    Location
    Milwaukee
    Posts
    742
    +1
    8
    You need a flywheel puller to get the flywheel off.

    I think the SLP one is really good. It is kind of a pain, but certainly can be done.

    I have heard people say you can take the gas tank out and do all of the work with the engine still in the hull. Others will chime in here.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fuji stator resistance testing questions
    By CML in forum Polaris Open Discussion
    Replies: 1
    Last Post: 08-16-2010, 09:54 PM
  2. Fuji stator???
    By Rodneyae in forum Polaris Open Discussion
    Replies: 4
    Last Post: 05-16-2007, 05:20 AM
  3. crap...is my fuji stator shot??
    By absentx in forum Polaris Open Discussion
    Replies: 3
    Last Post: 04-27-2007, 08:35 PM
  4. 785 Stator test question
    By absentx in forum Polaris Open Discussion
    Replies: 4
    Last Post: 02-22-2007, 06:07 PM
  5. 01 slx stator testing
    By 785 lugs in forum Polaris How To & FAQs
    Replies: 1
    Last Post: 09-25-2006, 11:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •