Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
  1. #1
    john zigler's Avatar
    Join Date
    Aug 2006
    Location
    WI
    Posts
    2,545
    +1
    33

    parting 01 virage TXi

    parting out, fresh water, 01 TXi 1200 fuel injected.

    cyls are gone, bottom end bad ( crank) fuel pump sold.

    please let m eknow if you need anything. thank you


  2. #2
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    Stator cooling cover?

  3. #3
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    Gauges? Does it have compass?

  4. #4
    john zigler's Avatar
    Join Date
    Aug 2006
    Location
    WI
    Posts
    2,545
    +1
    33
    yes, on both above. i think it also had the depth guage.

    zig

  5. #5
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,601
    +1
    1,276
    Quote Originally Posted by john zigler View Post
    ...I think it also had the depth gauge.

    zig
    Does either one have the actual depth sensor (black hockey puck) glued down in the rear bottom of the hull?

  6. #6
    Do you have reverse bucket? thanks!

  7. #7
    john zigler's Avatar
    Join Date
    Aug 2006
    Location
    WI
    Posts
    2,545
    +1
    33
    Quote Originally Posted by K447 View Post
    Does either one have the actual depth sensor (black hockey puck) glued down in the rear bottom of the hull?
    i will look to see. i meant to today, but just got way to busy. i will try to look tomorrow. i am sure it has it, as it had the extra plug, in the back of the MFD, which is typically the depth sender.

  8. #8
    john zigler's Avatar
    Join Date
    Aug 2006
    Location
    WI
    Posts
    2,545
    +1
    33
    Quote Originally Posted by fuji600 View Post
    Do you have reverse bucket? thanks!

    yes i do. please send me an email, or better, call to order. thank you

  9. #9
    john zigler's Avatar
    Join Date
    Aug 2006
    Location
    WI
    Posts
    2,545
    +1
    33
    AL, sorry i was super busy today. i never even got a chance to call you back. please try me again tomorrow morning.

    zig

  10. #10
    john zigler's Avatar
    Join Date
    Aug 2006
    Location
    WI
    Posts
    2,545
    +1
    33
    Quote Originally Posted by K447 View Post
    Does either one have the actual depth sensor (black hockey puck) glued down in the rear bottom of the hull?
    i did go out back, and look at this keith, and it DOES have the puck glued inside.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. should i part out or sell 01 virage txi
    By pwint80 in forum Polaris Open Discussion
    Replies: 8
    Last Post: 07-12-2010, 03:24 PM
  2. 01 virage txi-gauges quit working-help?
    By dbs1 in forum Polaris Open Discussion
    Replies: 1
    Last Post: 06-27-2010, 11:06 AM
  3. In Need Of Help! 01 Virage TXI Not Running Right...
    By ღஐSHYANGELஐღ in forum Polaris PWC Performance
    Replies: 2
    Last Post: 09-14-2009, 11:44 PM
  4. Help... My 01 virage txi just stopped working!!!
    By ღஐSHYANGELஐღ in forum Polaris PWC Performance
    Replies: 4
    Last Post: 06-29-2009, 10:14 PM
  5. 01 Virage TXi stalls and wont restart
    By Pitstop504 in forum Polaris How To & FAQs
    Replies: 13
    Last Post: 10-21-2008, 08:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •