Page 1 of 5 1 2 3 ... LastLast
Results 1 to 10 of 42
  1. #1

    Is there a way to adjust steering (centering, etc.)

    I'm almost complete with the SLH1200 assembly. When I got it, the steering cable had been removed but was included in the box o' parts I got with it.

    When I installed it tonight, it seemed to fit ok, but it appears that it is either not the right one for the SLH hull or it is way out of adjustment.

    Currently, when the steering nozzle is straight, the bars are turned all the way to the right.....so it will obviously never be able to turn right as it sits. I think I may have the special Nascar edition.


    Is there anything I should look at that I may have installed incorrectly? Or do I just have the wrong cable?


  2. #2
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,330
    +1
    31
    You have 2 adjustments.

    1 where the steering cable mounts up front, and the adj at the rear swivel.

    Look and see which way the cable needs to be adjusted. IN or OUT

  3. #3

    Join Date
    Sep 2006
    Location
    topeka,ks
    Posts
    3,332
    i dont think there is enough thread there to fix that problem

    maybe a problem with the installation

    i would imagine a wrong cable ( one from 3 seater ) would just mean you have some extra in the hull

  4. #4
    Quote Originally Posted by Bone1050 View Post
    i dont think there is enough thread there to fix that problem

    maybe a problem with the installation

    i would imagine a wrong cable ( one from 3 seater ) would just mean you have some extra in the hull
    This is what I was thinking, but I can't see anything wrong. It's definitely not from a 3-seater as it exactly the right length. The only thing I can think is that it may be from the PO's SLX or something...

    Everything seemed to line up correctly. The cable fit and clamped to the bracket under the "dash", the rod eye on each end fit on to the handle bar mount and the nozzle on the back.

    Unless there's a clip or something that I'm missing. Is there anything special at the through-hull fitting? I just fed the cable through from the back and used the plastic nut to secure the fitting in place. From the diagrams it's hard to tell if there was supposed to be anything else there. I'm lost...




  5. #5
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    You can also change the length by moving the cable farther or closer to the pump AND farther or closer to the steering by running the nuts up or down the steering cable. #10 nuts in the lower photo.
    You shouldn't have to but you can add shims to the inside of the hull to modify the length there as well.

    Have a photo of how you are mounted at each end and do you have the part number off the cable?

  6. #6
    I'll snap some pics tonight.

    I couldn't find a part number on the cable. Where would it be?

    The cable's in pretty rough shape so it needs to be replaced any way, but I was planning on running it for a few weeks until I can find a deal on a replacement....plus I really want to break it in on Friday and Saturday so I can maybe get a little seat time on this long weekend.

  7. #7

    Join Date
    Aug 2006
    Location
    Homer Glen Il.
    Posts
    8,704
    +1
    109
    post some pics it sounds like it maybe put in wrong

  8. #8
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,330
    +1
    31
    What ski is this for?

    I may have a cable for you .

  9. #9
    Pics.

    See anything wrong? I know the eye at the pump end is a little bent, but I know that's not the problem...
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_1174.JPG 
Views:	53 
Size:	70.9 KB 
ID:	190425   Click image for larger version. 

Name:	IMG_1173.JPG 
Views:	47 
Size:	58.1 KB 
ID:	190426   Click image for larger version. 

Name:	IMG_1176.JPG 
Views:	61 
Size:	64.8 KB 
ID:	190427  

  10. #10

    Join Date
    Aug 2006
    Location
    Homer Glen Il.
    Posts
    8,704
    +1
    109
    the swivel on the nozzle needs to be on top
    can you get a pic of where the cable goes into the hull and the nut thats in the hull

Page 1 of 5 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Is there a way to get rid of the "slop" in the OE steering system on an XLT?
    By thetolleyman in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 09-30-2013, 09:20 PM
  2. Is there any way to adjust the catch on a seat?
    By WorkSux-Need2Ride in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 08-25-2012, 05:49 PM
  3. Is there any way to test a stator GP1200
    By Justin GP1200 in forum Yamaha Old School Skis
    Replies: 4
    Last Post: 09-02-2008, 08:33 AM
  4. Is there any way to test a stator GP1200
    By Justin GP1200 in forum Yamaha How To & FAQs
    Replies: 2
    Last Post: 08-25-2008, 09:17 PM
  5. Is there a way to view hours on a engineless ski?
    By Jolly Roger in forum Yamaha How To & FAQs
    Replies: 6
    Last Post: 08-14-2007, 08:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •