Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
  1. #1

    raider bilge wireing

    ok last time out i dam neer sunk my raider and had to tow it back so i added a bilge today i want it to run when the raiders runnin but dont know where to splice it in. O and i have gp gauges if that matters?


  2. #2
    any help guys iam going out in the morning and need to get this wired up ............thanks tony

  3. #3
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Location
    Anderson, Indiana
    Posts
    5,155
    +1
    170
    Should just run to battery direct....red pos...black neg

  4. #4
    krispaintballz's Avatar
    Join Date
    Sep 2007
    Location
    Kenosha, WI
    Posts
    2,978
    Quote Originally Posted by Mpeavler View Post
    Should just run to battery direct....red pos...black neg

    +1 Remember to put a fuse on the pos side and I like to install a switch to turn it off and on.

  5. #5
    I wanna go FAAAAASTer!! CDW78's Avatar
    Join Date
    Mar 2010
    Location
    Ky
    Posts
    543
    +1
    6
    Don't want to high jack this thread, but glad it came up.....

    We were out riding Monday and Yesterday, after the ski's ( 99 / 97 gp 1200 ) had about 2 inches or more of water in the bottoms.
    We pull the drain plugs at the ramp and drive home. We raised the trailer up at least 3-4 feet and held it for a few mins.
    They still have water in them. I don't see how,
    Can anyone tell me about putting a pump in them or point me to a place where I can get some good info to this particular ski ?

    And I did search
    Nothing really on this model though!

  6. #6
    krispaintballz's Avatar
    Join Date
    Sep 2007
    Location
    Kenosha, WI
    Posts
    2,978
    Quote Originally Posted by CDW78 View Post
    Don't want to high jack this thread, but glad it came up.....

    We were out riding Monday and Yesterday, after the ski's ( 99 / 97 gp 1200 ) had about 2 inches or more of water in the bottoms.
    We pull the drain plugs at the ramp and drive home. We raised the trailer up at least 3-4 feet and held it for a few mins.
    They still have water in them. I don't see how,
    Can anyone tell me about putting a pump in them or point me to a place where I can get some good info to this particular ski ?

    And I did search
    Nothing really on this model though!

    Suck the water out with a wet dry vac. Little water not going to hurt.

  7. #7
    come on man direct! u cant do that.

  8. #8
    with a switch ya. but i want to wire it so when the raid/ski
    is on the pump is on.

  9. #9
    CDW78
    the water is from the holes in your middle drain its not flush with the hull. their are two holse in between the engine compartment and the back/exaust comparment water will not fully drain tip it forward and use a shop vac.

  10. #10
    still nobody knows how to wire this. guess ill have to trial and error it.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Bilge Wiring
    By MSRXP in forum 4-Tec Performance
    Replies: 134
    Last Post: 02-29-2012, 09:32 AM
  2. Bilge Wiring ??'s
    By MIARider in forum 4-Tec Performance
    Replies: 6
    Last Post: 04-05-2008, 11:08 PM
  3. Bilge pump wiring
    By mrbtd in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 06-08-2007, 09:36 PM
  4. Finished Raider Wiring
    By oldmanraider in forum Yamaha Old School Skis
    Replies: 4
    Last Post: 01-30-2007, 12:45 AM
  5. Bilge pump wiring
    By addicted in forum Yamaha Old School Skis
    Replies: 5
    Last Post: 01-15-2007, 08:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •