Results 1 to 3 of 3
  1. #1
    TopCop931's Avatar
    Join Date
    Apr 2010
    Location
    Nutley, NJ
    Posts
    520

    Battery Question

    I have checked over the forum and can't find an answer to my question so I will briefly explain what is going on and then ask. I just installed a brand new Big Crank Battery that was at full charge engine turned over great. My ski has not been in the water yet so I have had to start the engine several times to make adjustments while hooked up on the hose.

    The ski has not been started for about 4 days but I didn't disconnect the battery. When I went to start it today it wouldn't turn over due to weak spark. My battery is below 80% charge.

    Here is my question. Do you think the battery was run down from the cranks to start the ski several times without the engine really getting a chance to charge the battery or is the MFD creating a draw on it?
    I thought the MFD would not draw more energy than a watch battery that is why I am asking this question.

    I have a new MFD but didn't install it yet so I can't tell you what my crank voltage was, but it had to be less than 10.6 because I had less than 80% when I hooked the battery up to the charger. My MFD still works for RPMs and gas and oil levels and the clock stays on but can't be adjusted. (Mode switch is bad)


  2. #2
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    Quote Originally Posted by TopCop931 View Post

    Here is my question. Do you think the battery was run down from the cranks to start the ski several times without the engine really getting a chance to charge the battery or is the MFD creating a draw on it?
    I think it's a little of both AND the battery may have only had a surface charge when purchased new.
    I like to give them a good slow charge before I ever install one.
    A good way to check for the draw is to disconnect one batter lead and put an amp gauge inbetween the battery and the cable you just disconnected. You really don't want more than a 15 ma draw, I would think 28 ma at the most.

  3. #3
    TopCop931's Avatar
    Join Date
    Apr 2010
    Location
    Nutley, NJ
    Posts
    520
    Quote Originally Posted by ph2ocraft View Post
    I think it's a little of both AND the battery may have only had a surface charge when purchased new.
    I like to give them a good slow charge before I ever install one.
    A good way to check for the draw is to disconnect one batter lead and put an amp gauge inbetween the battery and the cable you just disconnected. You really don't want more than a 15 ma draw, I would think 28 ma at the most.
    Thanks for the response.

    The battery did only have a surface charge on it out of the box. I put it on the Battery Tender for 12 hrs. It had a full charge when I dropped it in there. I am really interested if these MFD's draw too much, especially when they start to go bad.

    When I take my old one out and replace it this afternoon, I am going to crack it open and see what is going on in there. It seems that many have tried to fix these things with some success so I am going to see what I can come up with.

    With the ski only running for about a minute at a time for about ten starts I can see that drawing a bit from the battery as well so I agree with you.

    Good batteries for these things don't come cheap so I don't want to have to keep hooking it up even on the Battery Tender.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. battery question
    By balbaa in forum 2-Stroke Performance
    Replies: 1
    Last Post: 11-13-2007, 11:12 AM
  2. battery question
    By GTISE06 in forum 2-Stroke Performance
    Replies: 9
    Last Post: 07-09-2007, 06:17 AM
  3. Battery Question (Battery Switch)
    By FLSCIC in forum Sea Doo Sport Boats
    Replies: 39
    Last Post: 05-22-2007, 12:28 PM
  4. Serious Battery Question
    By seadawg in forum Sea Doo Open Discussion
    Replies: 5
    Last Post: 05-21-2007, 08:42 AM
  5. battery question?
    By andy95'slx780 in forum Polaris Open Discussion
    Replies: 1
    Last Post: 05-15-2007, 09:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •