Results 1 to 4 of 4
  1. #1

    help!!! ski died

    so i took my 01 gp800r out a couple weeks ago and it was running like shit. would have spirts of energy then die out again..wouldnt go over 20mph..i changed the plugs, and put in all new diaphragms, replaced the internal fuel filters and cleaned the jets. when i started it back up, it seemed fine but would not stay at idle and would shut off. but if i held the idle a little it would stay running so im guessing i just need to adjust the idle higher..i took it out yesterday..was a little hard to get started in the water and when it finally did it ran good for about ten mins till i came back to the dock and shut it off, when i tried to restart it, it wouldnt start again and i smelled gas. i pulled the plugs and they were soaked, i dried them off and tried using some starting fluid but that didnt work either...

    Anyone have any suggestions? i would really like to be out for memorial day this weekend. my one friend suggested the floats in the carbs? im pretty new to carbs so i dont know a lot. do gp800s have floats? any help is appreciated!

    Thanks,
    Andrew



  2. #2
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    Quote Originally Posted by jerzeyboy17 View Post
    so i took my 01 gp800r out a couple weeks ago and it was running like shit. would have spirts of energy then die out again..wouldnt go over 20mph..i changed the plugs, and put in all new diaphragms, replaced the internal fuel filters and cleaned the jets. when i started it back up, it seemed fine but would not stay at idle and would shut off. but if i held the idle a little it would stay running so im guessing i just need to adjust the idle higher..i took it out yesterday..was a little hard to get started in the water and when it finally did it ran good for about ten mins till i came back to the dock and shut it off, when i tried to restart it, it wouldnt start again and i smelled gas. i pulled the plugs and they were soaked, i dried them off and tried using some starting fluid but that didnt work either...

    Anyone have any suggestions? i would really like to be out for memorial day this weekend. my one friend suggested the floats in the carbs? im pretty new to carbs so i dont know a lot. do gp800s have floats? any help is appreciated!

    Thanks,
    Andrew

    Have you checked compression to see were your at.

  3. #3
    Quote Originally Posted by JIM'S PERFORMANCE View Post
    Have you checked compression to see were your at.
    compression is at about 95psi on both

  4. #4
    eb87's Avatar
    Join Date
    May 2010
    Location
    South East Coast
    Posts
    566
    +1
    25
    I thought it was supposed to be around 115psi?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 Virage xt 1200 help. Ski dies randomly, starts right back up.....
    By Piranha Performance in forum Polaris Open Discussion
    Replies: 3
    Last Post: 08-20-2012, 10:23 AM
  2. Help my ski dies under wot
    By Unit in forum 2-Stroke Performance
    Replies: 15
    Last Post: 03-25-2012, 07:13 AM
  3. Ski died in left hand hand turn...twice???
    By grantuk in forum 4-Tec Performance
    Replies: 13
    Last Post: 05-07-2008, 10:16 AM
  4. Help, Ski's Ate Grass!
    By rickreeves1 in forum Polaris Open Discussion
    Replies: 8
    Last Post: 09-10-2007, 10:41 AM
  5. need help, jetski dies after take off
    By ybnormal in forum Yamaha PWC Performance (2-stroke)
    Replies: 30
    Last Post: 04-02-2006, 04:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •