Results 1 to 3 of 3
  1. #1

    02 4 tech wont start

    hi there i am new to this site! i just had my ski service its at 100hr i took it out today for the first time this season started fine was on tik over for about 5 minutes to get out the bay then i built my speed up and den heard a long been i slowed down then a long been happend agen and engine cut out
    got it back on the trailor tryed to start it but noting and the was no beeper noises has anyone got any idea what this problem could be
    cheers


  2. #2
    mrbtd's Avatar
    Join Date
    Jul 2005
    Location
    Lindenhurst, Illinois, United States
    Posts
    4,309
    +1
    2
    Check the battery connections.

  3. #3
    i checked this and all the fuses and all electricial connections everything seems fine it was running fine then just stopped

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. my Yamaha FX140 02 wont START !!!
    By hajenhajen in forum Yamaha PWC Performance (4-stroke)
    Replies: 4
    Last Post: 06-28-2008, 09:57 AM
  2. 4-tec -04 engine that won´t start
    By rxp/rxt in forum 4-Tec Performance
    Replies: 4
    Last Post: 08-15-2006, 09:43 AM
  3. Ski wont start--RXP
    By wakeborder556 in forum 4-Tec Performance
    Replies: 13
    Last Post: 07-30-2006, 07:53 PM
  4. it wont start (after hard landing)
    By rxpkid229 in forum Sea Doo Open Discussion
    Replies: 40
    Last Post: 06-12-2006, 11:12 AM
  5. RXP wont start
    By werdnash2002 in forum Sea Doo Open Discussion
    Replies: 6
    Last Post: 07-21-2005, 11:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •