Results 1 to 6 of 6
  1. #1
    60% of the time, it works every time.
    Join Date
    Oct 2009
    Location
    Green Cove Springs Florida
    Posts
    508

    03 xlt porposing issue...*searched*

    Okay, well, I've searched quite a bit and while I've found some good info, however I would really like to get some that's more XLT and less GPR.

    I have been tunning my ski a bit in the last couple of months and have got it running great. This past weekend I installed a riva intake grate and rideplate and while I have reached my best speeds, I have a bounce now starting about 55 mph and it cavitates noticably out of the hole. I have a ppk on the way so I'm hoping that will address the cavitation. From what I've read the rideplate seems to be the culprit whan it comes to the bounce so here's what I have done so far. First it was simply bolted on and ran and this is when I noticed the bounce. I shimmed the rear of the plate .040" ( thinnest stainless washers I had) with no real results. I have also tried playing with the trim with and without the shims with little to no affect. Today this was on smooth water. Just wondering what I can try since I don't have the tabs like the GPRs. Any help is appreciated.


  2. #2

    Join Date
    Oct 2009
    Location
    Ky
    Posts
    181
    I am having exact issues, Mines acts like a car spinning tires when you take off at full throttle for a couple of secs but when it bits hang on because it want to come out from under you. I have basically same set up with jims plate, fx shoe, 150psi head and 5 degree knozzle with 13/20 prop. Mine doesn't come unhooked in smooth water but does it alot in mild chop but ive got used to that and learned to use my throttle to keep it hooked but would sure like to loose that prop spin at take off.

  3. #3
    60% of the time, it works every time.
    Join Date
    Oct 2009
    Location
    Green Cove Springs Florida
    Posts
    508
    Yeah, that's exactly how I've described it to my friends ( spinning tires)when I explain what's going on with the ski. At this point I'm more concerned with getting the bounce taken care of than I am the cavitation although it is a bit anoying to hit the throttle and not go anywhere. :P I guess I'll start moving the shims around and adding/subtracting to see what happens and go from there.

  4. #4
    CHICKA WAH WAH bren's Avatar
    Join Date
    Sep 2007
    Location
    Cairns, Australia
    Posts
    595
    It is not cavitation, your engines and props are not advanced in performance enough for that. It is simple air vacuum, the pump is sucking air from the rear of the shoe / top of ride plate, resulting in an air / water wash.

    common factor of Yamahas.

    PPK and some sikaflex 291 will sort it out.

    if still sucking air, seal ride plate, pump shoe.

  5. #5
    60% of the time, it works every time.
    Join Date
    Oct 2009
    Location
    Green Cove Springs Florida
    Posts
    508
    Thanks for the info. As you said, hopefully the ppk I have on the way will resolve that issue. Now I just need to get this bounce figured out. I am going to play with the shims and take it out again tomorrow. I have the whole next week off so I should have some time to play and tinker. Could still use some more opinions, thanks.

  6. #6
    zx11rider's Avatar
    Join Date
    Jun 2009
    Location
    Cape Coral
    Posts
    1,132
    Try Leos wedge it helped my 2004xlt, it had the high speed porpoise but mine didnt happen till i hit 68 and at top speed it had a slow bounce at 71+ after i installed the wedge the bounce was still there but not as bad very slight and i got used to it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Factory carb settings 03 xlt 1200?
    By spham in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 05-19-2010, 09:56 AM
  2. 2002 XLT 1200 Issue
    By pooner in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 06-18-2009, 07:37 PM
  3. Help - Non-responsive '03 SC Steering Issue ...
    By GTXDawg in forum 4-Tec Performance
    Replies: 1
    Last Post: 04-28-2008, 08:48 PM
  4. More questions on 02 xlt fuel issues
    By coastalfun in forum Yamaha Open Discussion
    Replies: 7
    Last Post: 03-28-2008, 11:07 PM
  5. 03 GP1300R Porposing
    By mjp in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 10-11-2006, 09:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •