Results 1 to 4 of 4
  1. #1
    porschemaniac's Avatar
    Join Date
    Apr 2009
    Location
    missouri
    Posts
    1,271
    +1
    32

    01 gpr 800 no acceleration

    Need some help please. Bought a 01 gpr800. Starts idles runs great but has no power when you take off. Doesn't matter if you give it 3/4 throttle or wot. Its like taking off in a car in 3rd gear from a stop. Compression is great plugs look good. Just no take off.


  2. #2
    porschemaniac's Avatar
    Join Date
    Apr 2009
    Location
    missouri
    Posts
    1,271
    +1
    32
    Ive got some more info. I assumed it may be the powervalves. Started it -reved it up-turned it off-no movement of servo at all. Is the servo the common issue or what controls it? I havent had a servo controled YPVS since my 84 RZ 350 i bought new-LOL Also-anyone have some parts for this

  3. #3
    Disconnect the cables from the wheel on the engine and open them manually and pin it open and see if you get your top end back. IF you do then you know the issue, it will still be a dog off the line. If you still have the same issue it is not the PV motor. Also have you looked at the prop if could also make your ski a dog of the line it the leading edge is shot.

  4. #4
    porschemaniac's Avatar
    Join Date
    Apr 2009
    Location
    missouri
    Posts
    1,271
    +1
    32
    I checked it running today-the powervalves never cycled at all-when I revved it up-turned it off-nothing. I have to say its the pv at this point-now I have to figure out if its the motor or whatever controls the pv servo.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 01 GPR 800 need repair help
    By [email protected] in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 09-11-2012, 03:04 PM
  2. 01 GPR 800 Question - Lost compression on Back cylinder
    By Beerme in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 07-11-2010, 03:14 PM
  3. 01 GPR 800 Questions
    By Beerme in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 06-08-2010, 08:14 AM
  4. just bought 01 gpr 800 need help.
    By pokechop2006 in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 05-17-2010, 06:12 PM
  5. '05 Pump Upgarade On '01 GPR Driveshaft ?
    By RaystownLake GPR in forum Yamaha PWC Performance (2-stroke)
    Replies: 23
    Last Post: 06-15-2006, 07:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •