Results 1 to 5 of 5
  1. #1
    100 MILES OF HEAVEN AND I AM SMACK IN THE MIDDLE KEYZBUM's Avatar
    Join Date
    Apr 2007
    Location
    JUST NORTH OF CUBA-- FL,KEYS
    Posts
    2,556
    +1
    39

    Got tossed like a cookie today-Slow -But why??????

    Ok maiden vovage on the 1300 tripppple,,
    So i head out the marina and start to bring the rpm's up ,all is ok,,
    (ok this is where I think I caused it but who knows)
    I go wot for a sec and blip the gas and bam the nose dives hard and over the bow I go--Now I was only up to 35-40 mph ,Thank GOD I was standing so the trip over the bars wasn't to painfull ...
    Its weird it happened so slow and so fast as the same time i dont realy know if the ski went over me around me or what ? i do know my glasses and my shoes went a flyin and i had a long swim back to it...
    no pump pressure relief ,, running the ss grate from jerry
    If this happened at top speed i would feel a little better about trying to find the cause/fix BUT at such slow speeds I am at a loss at where/what to look at first
    I am very lucky it was only slow and i didnt get hurt out testing alone
    so what would cause a slow speed stuff/buck ???
    whats the slowest anybody has had any issues??
    Thanks guys
    mattman


  2. #2
    All hail the Chief! fullboogie's Avatar
    Join Date
    Nov 2005
    Location
    Texas
    Posts
    3,155
    +1
    44
    Sounds like you lost a grate, plate or tab. Check them all.

  3. #3
    L Carlson's Avatar
    Join Date
    Aug 2007
    Location
    Bonita Springs, Florida, United States
    Posts
    7,118
    +1
    2

  4. #4
    Duke's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    10,004
    +1
    406
    Quote Originally Posted by fullboogie View Post
    Sounds like you lost a grate, plate or tab. Check them all.
    Ditto on that!!!

  5. #5
    100 MILES OF HEAVEN AND I AM SMACK IN THE MIDDLE KEYZBUM's Avatar
    Join Date
    Apr 2007
    Location
    JUST NORTH OF CUBA-- FL,KEYS
    Posts
    2,556
    +1
    39
    Quote Originally Posted by fullboogie View Post
    Sounds like you lost a grate, plate or tab. Check them all.
    Quote Originally Posted by L Carlson View Post
    I wish

    Quote Originally Posted by Duke View Post
    Ditto on that!!!
    thats what i was hoping for , swam over to it and grabbed the grate all there and in 1 piece,bolts still there and tight
    i would have been very happen to find something wrong
    i am swapping grates this week and will retest -when i have a spotter/rescue person on hand
    1 more tumble and i am parting it out

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Got out on the water today
    By ArmyRXP in forum 4-Tec Performance
    Replies: 3
    Last Post: 07-08-2007, 10:44 AM
  2. Got a visit by Brown today
    By cbrich in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 03-02-2007, 03:49 PM
  3. Got a box from Jerry today :-) Lightweight goodness!!!
    By TorquePhoto in forum 4-Tec Performance
    Replies: 13
    Last Post: 08-24-2006, 06:39 PM
  4. Got my first water violation today!!!
    By Red Devil in forum Sea Doo Open Discussion
    Replies: 32
    Last Post: 08-13-2006, 12:25 AM
  5. Got my new RXP hauler today.....
    By boataddict in forum Sea Doo Open Discussion
    Replies: 22
    Last Post: 12-09-2005, 01:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •