Results 1 to 4 of 4
  1. #1
    I pew pew lazors
    Join Date
    Mar 2010
    Posts
    167

    15 Hours on the plugs

    Opinions?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	DSC02418.jpg 
Views:	63 
Size:	64.5 KB 
ID:	192532   Click image for larger version. 

Name:	DSC02419.jpg 
Views:	70 
Size:	62.1 KB 
ID:	192533   Click image for larger version. 

Name:	DSC02420.jpg 
Views:	63 
Size:	75.0 KB 
ID:	192534  


  2. #2
    masta2000's Avatar
    Join Date
    Aug 2009
    Location
    montreal-quebec
    Posts
    576
    +1
    1
    you are perfect.
    -you can tell the heat reading on the metal shaft on top of the plug by the color. it goes from dark to light halfway which means heat is good.
    -you are running nice and rich by the thread on the plug. 1 or 2 lines of thread is great. (brown)
    -the porcelain means nothing

  3. #3
    I pew pew lazors
    Join Date
    Mar 2010
    Posts
    167
    Quote Originally Posted by masta2000 View Post
    you are perfect.
    -you can tell the heat reading on the metal shaft on top of the plug by the color. it goes from dark to light halfway which means heat is good.
    -you are running nice and rich by the thread on the plug. 1 or 2 lines of thread is great. (brown)
    -the porcelain means nothing
    Wow, awesome info man. I didn't know the color changes on the threads meant anything. I thought everyone just looked at the electrode color. Thanks for the response. I'm definitely glad it's burning correctly.

    Not sure if it's worth mentioning, but after the 15 hours I had maybe a tablespoon of fluid in the catch can. It smelled and felt more gas than oil but was definitely a mix of the two.

  4. #4
    masta2000's Avatar
    Join Date
    Aug 2009
    Location
    montreal-quebec
    Posts
    576
    +1
    1
    ya, that sounds right, ride safe

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How do you check the hours on the gauge
    By coastalfun in forum Yamaha Old School Skis
    Replies: 1
    Last Post: 02-28-2011, 10:04 PM
  2. 2010 Kawasaki Ultra260X-Won't Start- 4 hours on the meter
    By RuleBreaker in forum Kawasaki PWC Performance (4-stroke)
    Replies: 42
    Last Post: 07-24-2010, 09:48 AM
  3. 1 hour on the RXPX and it won't start already?!
    By tempest.runner in forum 4-Tec Performance
    Replies: 3
    Last Post: 06-05-2009, 07:52 PM
  4. 2 hours on the rxt-x and already a problem
    By gba in forum 4-Tec Performance
    Replies: 56
    Last Post: 04-04-2008, 08:21 AM
  5. First 2 hours on the RXT
    By bruinsrme in forum 4-Tec Performance
    Replies: 15
    Last Post: 08-12-2007, 08:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •