Results 1 to 9 of 9

Thread: Po113code

  1. #1

    Po113code

    I'm getting a po113code anybody have this issue


  2. #2
    rxp1972's Avatar
    Join Date
    May 2010
    Location
    GREECE
    Posts
    125
    P0113
    Intake manifold shorted to 12V or open circuit

  3. #3
    Got the code just don't see aything wonder if it's the throttle body

  4. #4
    Having Fun jp1300r's Avatar
    Join Date
    Sep 2005
    Location
    Florida
    Posts
    5,334
    +1
    261
    Its a air intake temp sensor code. Look up in front of the intake manifold. Should be green in color. Check the wiring. Any water injestion lately?

  5. #5
    Having Fun jp1300r's Avatar
    Join Date
    Sep 2005
    Location
    Florida
    Posts
    5,334
    +1
    261
    Is that a GEN1 RIVA I/C you have. If it is, I bet its plugged up and/or leaking.

  6. #6
    Yes it is a gen one cooler thing has plugged up before have good strainer and all do you think that's the issue and is there a better way to clean them

  7. #7
    Having Fun jp1300r's Avatar
    Join Date
    Sep 2005
    Location
    Florida
    Posts
    5,334
    +1
    261
    I would just check the sensor and wiring first. The I/C is suspect, tho.

  8. #8

    Join Date
    Jul 2005
    Location
    euxton nr chorley lancashire, england
    Posts
    1,500
    +1
    1
    i put a weak solution of caustic soda in mine to clean out the bugs

  9. #9
    Ten four we will check her out

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •