Results 1 to 5 of 5
  1. #1

    Join Date
    Apr 2008
    Location
    Tampa, fl
    Posts
    32

    whats causing 12 volts high -p0563?

    I have an 06 rxt thats giving me high a voltage code. its fine when I idle but giving it gas pops up this fault. it doesnt limp or affect the way it rides but i dont want to fry anything. I sprayed everything down in the engine bay with fluid film prior to this ride so i wonder if its related. Any ideas?


  2. #2

    Join Date
    Apr 2008
    Location
    Plainfield, IL
    Posts
    1,237
    +1
    10
    maybe voltage regulator?

  3. #3
    Moderator Snoman's Avatar
    Join Date
    Apr 2006
    Location
    South Chicagoland
    Posts
    14,688
    +1
    846
    Quote Originally Posted by Speed_Freak_039A View Post
    maybe voltage regulator?
    +1...Sounds like the rectifier is going bad...

  4. #4

    Join Date
    Apr 2008
    Location
    Tampa, fl
    Posts
    32
    dang, I was hoping the fluid film was the culprit somehow messing with the ground or something. I guess I'll meter it out and see what it reads.

  5. #5

    Join Date
    Dec 2009
    Location
    Tipton, IN
    Posts
    25
    It does sound like the rectifier. The rectifier is supposed to keep the the charging system between 14.5-14.8 maximum volatge and if you could find a way to monitor your voltage you might be able to pinpoint the problem more accurately. You might be able to use a multimeter to monitor your voltage but the best solutuion is to take it to a dealer or someone who has access to buds software to see what your maximum volatage history is. If it is more than 14.8 i would say that your rectifier is probably going out. good luck

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What is inside a Polaris Ficht EMM - 45 volt & 12 volt power section
    By K447 in forum Polaris Tech Tips and Info
    Replies: 10
    Last Post: 10-09-2013, 10:19 PM
  2. ERROR - Both 12 volt high and 12 volt low errors plus P0562 code
    By govenatorx in forum 4-Tec Performance
    Replies: 9
    Last Post: 10-04-2013, 07:33 AM
  3. 12 volt high
    By RXTCalifornia in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 05-31-2006, 09:23 AM
  4. What causes Cavatation?
    By Pale Rider in forum Sea Doo Open Discussion
    Replies: 7
    Last Post: 05-07-2006, 03:55 AM
  5. 12 volt low;What happened?
    By monsoon in forum 4-Tec Performance
    Replies: 1
    Last Post: 08-07-2005, 11:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •