Results 1 to 2 of 2
  1. #1
    is thinking. grantuk's Avatar
    Join Date
    Sep 2006
    Location
    Surrey, UK
    Posts
    745
    +1
    19

    951 wont start when hot

    Got a 98 GTX ltd in that wont start when hot, will only fire if plugs are removed and heated.

    When it starts it runs good.

    Plugs etc are new, has had rebuild in the last few hours and its a completely stock ski.

    Any idea's?


  2. #2
    AndinoWatercraft's Avatar
    Join Date
    Feb 2008
    Location
    Puerto Rico
    Posts
    306
    +1
    4
    Have you check the coil in the rear electrical box.? Sometimes when hot it cracks underneath and the current doesn't pass trough. Aslo you can check all the ground cables. Does it cranks when hot?


    Hope this help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1999 genesis won't start when hot
    By stump in forum Polaris How To & FAQs
    Replies: 4
    Last Post: 07-06-2011, 07:10 PM
  2. 2001 Polaris Virage TXi hard to start when hot
    By clboyte in forum Polaris Open Discussion
    Replies: 10
    Last Post: 06-20-2011, 09:00 PM
  3. help with the ski. not wanting to start when hot and odd idle
    By fivespeedsteed in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 07-24-2010, 09:40 PM
  4. MSX150 Creamy Oil & Hard to start when hot
    By IRL Desmond in forum MSX/Matrix
    Replies: 1
    Last Post: 04-11-2010, 11:08 PM
  5. wont start when warm (hot) fix...
    By brotherdon in forum Polaris Open Discussion
    Replies: 1
    Last Post: 07-03-2007, 11:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •