Results 1 to 6 of 6
  1. #1

    Join Date
    Sep 2007
    Location
    Philadelphia, Pennsylvania, United States
    Posts
    251

    1300 mid range Bogging

    I have done the search on here and I noticed a lot of people having the same problem with the midrange bog. I didn't notice a lot of solutions. Mine is bogging really bad in the midrange. If you stab the throttle from idle it almost kills the motor just before it rips your arms off at WOT. Some have told me to put the EFI controller back in while others say its a lack of back pressure. Does anyone have a definitive answer on how they corrected theit bogging issue? Any help would be greatly appreciated.

    List of mods/parts

    fresh complete rebuild (less than 6 hrs on motor)

    2007 Non PV
    Jetworks Mod
    D-plate
    Free flow exhaust
    Stock head
    3* advance keyway
    Stock TB's (tps properly set at .8v at idle)
    Stock pump and prop with new wear ring

    1300 stinger but the rest is from a 1200 motor


  2. #2
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    Quote Originally Posted by Oneboss302 View Post
    I have done the search on here and I noticed a lot of people having the same problem with the midrange bog. I didn't notice a lot of solutions. Mine is bogging really bad in the midrange. If you stab the throttle from idle it almost kills the motor just before it rips your arms off at WOT. Some have told me to put the EFI controller back in while others say its a lack of back pressure. Does anyone have a definitive answer on how they corrected theit bogging issue? Any help would be greatly appreciated.

    List of mods/parts

    fresh complete rebuild (less than 6 hrs on motor)

    2007 Non PV
    Jetworks Mod
    D-plate
    Free flow exhaust
    Stock head
    3* advance keyway
    Stock TB's (tps properly set at .8v at idle)
    Stock pump and prop with new wear ring

    1300 stinger but the rest is from a 1200 motor
    You need a efi controller with what you have that's the only way you are going to get rid of the bog, You can't run a keyway and not have a efi controller.

  3. #3
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    Quote Originally Posted by JIM'S PERFORMANCE View Post
    You need a efi controller with what you have that's the only way you are going to get rid of the bog, You can't run a keyway and not have a efi controller.
    +1 drop the controller in!

  4. #4

    Join Date
    Sep 2007
    Location
    Philadelphia, Pennsylvania, United States
    Posts
    251
    Quote Originally Posted by JIM'S PERFORMANCE View Post
    You need a efi controller with what you have that's the only way you are going to get rid of the bog, You can't run a keyway and not have a efi controller.

    Thanks guys. This is what I thought I was going to have to do but needed a second opinion. Looks like the controller is going back in today. Any idea on baseline settings? im thinking 5,5,1,6??? or is that too much? Also 1oz per gallon of oil in the tank??

  5. #5
    what does the engine builder say?
    here`s some reading on settings:
    http://www.greenhulk.net/forums/showthread.php?t=64736

  6. #6

    Join Date
    Sep 2007
    Location
    Philadelphia, Pennsylvania, United States
    Posts
    251
    Quote Originally Posted by AndyGPR View Post
    what does the engine builder say?
    here`s some reading on settings:
    http://www.greenhulk.net/forums/showthread.php?t=64736

    Thanks Andy. Yes, I should have mentioned that is the thread where I got the baseline setting from.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 99 GP1200 mid range bog issue
    By powerstroke250r in forum Yamaha Old School Skis
    Replies: 2
    Last Post: 07-25-2016, 01:19 PM
  2. Zxi 750 mid range bog
    By CaptaimBosco in forum Kawasaki Projects
    Replies: 2
    Last Post: 07-13-2016, 10:55 PM
  3. 95 sl 650 mid-range bog
    By patcmontgomery in forum Polaris Open Discussion
    Replies: 0
    Last Post: 07-11-2016, 09:22 PM
  4. 66v - mid range bog & one cylinder seems to run cooler when idling
    By Sympster in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 06-19-2012, 03:10 PM
  5. 99 gsx limited mid range bogg
    By PRIME in forum 2-Stroke Performance
    Replies: 2
    Last Post: 06-23-2007, 03:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •