Results 1 to 2 of 2

Thread: code 9 problems

  1. #1

    code 9 problems

    i have done all of the checks in the manual in regards to the ait sensor, and another mechanic has even tried replacing the sensor with a new one and still no luck, it keeps throwing a 9 code. could the apparently problematic waste selenoid be affecting this sensor?

    thanks


  2. #2
    Moderator
    I build Horsepower
    NitroShark's Avatar
    Join Date
    Jan 2006
    Location
    Greenville,SC
    Posts
    1,388
    +1
    13
    no it wont.

    Trace back through the ground circuit for continuity next.

    Shawn

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2002 Polaris Virage 1200txi code reading problem
    By MowVermont in forum Polaris Tech Tips and Info
    Replies: 3
    Last Post: 08-08-2016, 08:13 PM
  2. 04 R12X code 25 problems
    By DANIGHTSNIPER in forum Honda Performance
    Replies: 20
    Last Post: 07-02-2013, 01:55 PM
  3. 04 RXP Problems with codes and ecu follow up to previous post
    By davidrxp in forum 4-Tec Performance
    Replies: 0
    Last Post: 07-26-2010, 08:42 PM
  4. o3 GTX Limited SC problem 1502 code ??
    By wafarmer in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 02-07-2008, 10:36 PM
  5. 4-tec code problems
    By chip in forum 4-Tec Performance
    Replies: 5
    Last Post: 04-05-2006, 08:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •