Results 1 to 3 of 3
  1. #1

    Join Date
    Jun 2010
    Location
    Pierre Part, LA
    Posts
    12

    Exhaust Hose cracking

    Recently went to put my STX 12F in the water Sunday, (Couldn't make the Mudbug ride, cleaning house) tried to take off and would only get up to 3000 rpm then killed, would not start without giving a let more gas. Pulled it up and hooked water hose to it and cranked up, (removed seat and had an exhaust fume smell) found the exhaust hose between the 1st and 2nd muffler cracked and spitting water at hose clamp. Grabbed hose and felt brittle. removed hose clamp and hose broke off of muffler. Hose is what looks like flame burnt on the inside, never replaced hose on ski, 5 years old, 2nd exhaust is not quite as bad. But a couple of weeks ago, was out riding and ski started sound different. Stop to talk to a friend and smoke bellowed out of hull, found the intake hose melting against the exhaust hose, never got a high temp alarm on engine. Also found positive battery leak melting against second muffler. Anyone has any ideal on what cause this hose to get this HOT.


  2. #2

    Join Date
    Nov 2009
    Location
    St .Louis
    Posts
    27
    +1
    1
    Quote Originally Posted by Gator63 View Post
    Recently went to put my STX 12F in the water Sunday, (Couldn't make the Mudbug ride, cleaning house) tried to take off and would only get up to 3000 rpm then killed, would not start without giving a let more gas. Pulled it up and hooked water hose to it and cranked up, (removed seat and had an exhaust fume smell) found the exhaust hose between the 1st and 2nd muffler cracked and spitting water at hose clamp. Grabbed hose and felt brittle. removed hose clamp and hose broke off of muffler. Hose is what looks like flame burnt on the inside, never replaced hose on ski, 5 years old, 2nd exhaust is not quite as bad. But a couple of weeks ago, was out riding and ski started sound different. Stop to talk to a friend and smoke bellowed out of hull, found the intake hose melting against the exhaust hose, never got a high temp alarm on engine. Also found positive battery leak melting against second muffler. Anyone has any ideal on what cause this hose to get this HOT.

    Make sure your getting enough water into the exhaust track Check for blockage also make sure your not running way lean check your plugs for lean burn .

  3. #3

    Join Date
    Jun 2010
    Location
    Pierre Part, LA
    Posts
    12
    Water was flowing out of tatle tale on side of ski and plugs are ashed over?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Exhaust Hose loose ! Anybody else in the crew ?
    By MrSxy4Ever in forum Kawasaki PWC Performance (4-stroke)
    Replies: 17
    Last Post: 05-04-2007, 07:05 AM
  2. Say no to ugly exhaust hose
    By Darthraider in forum Yamaha Old School Skis
    Replies: 6
    Last Post: 01-26-2007, 10:27 PM
  3. exhaust pipe crack?
    By mjet in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 08-16-2006, 08:24 AM
  4. Exhaust hose disintegration - check yours
    By Vern in forum 4-Tec Performance
    Replies: 5
    Last Post: 03-28-2006, 10:54 AM
  5. Exhaust hose/plastic???
    By CRAZEDRXP in forum 4-Tec Performance
    Replies: 18
    Last Post: 05-21-2005, 11:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •