Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1

    1998 Yamaha Waverunner Problem

    It's seems there is short. Battery was discharged. Charged battery up. When hooking up the battery cables it trys to start. Has anyone had this problem? It was running fine last week.

    Coupland350


  2. #2
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Location
    Anderson, Indiana
    Posts
    5,155
    +1
    170
    starter relay is bad inside ebox

  3. #3

    1998 Yamaha Waverunner Problem

    Thanks for the reponse:

    What exacty is an ebox? And what does CDI stand for? Is the starter relay hard to replace?

    Coupland350

  4. #4
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Location
    Anderson, Indiana
    Posts
    5,155
    +1
    170
    The box mounted on your bulkhead that has all the electronics inside. The "CDI" is the brain that controls timing, rev limiter, gauges etc...

    The relay can be tested by power output ...when they go bad...they stick to full on all the time usually ...sometimes just the click but nada.

    M

  5. #5
    quadzilla's Avatar
    Join Date
    Apr 2007
    Location
    LOCH NESS Monster-Land
    Posts
    1,178
    +1
    29
    Quote Originally Posted by Coupland350 View Post
    Thanks for the reponse:

    What exacty is an ebox? And what does CDI stand for? Is the starter relay hard to replace?

    Coupland350
    Hey there Coupland..

    First of all welcome to the forum..

    Ok then as Mike said an ebox is the box of electronics and wires relays etc mounted on the bulkhead of your ski..

    A CDi unit is a "capacitor discharge ignition" system..
    2stroke engines use these,. because the high initial spark voltage can fire easily in an oil rich enviroment..
    Where a modern inductive ignition system would very quickly have some fouled up plugs.?

    As for the starter relay..
    NO its not hard to replace, its a straight forward job the relay is located in the ebox.. pretty simply to test also..

    Before you tear into anything make sure the dashboard lock is not engaged..
    Also make sure the connections on the battery are sound..
    If the battery isn't holding a charge for a week its shot.. time to replace it..!!

    Don't waste your time messing around with jumper cables..
    All that will happen is you being stranded X amount of miles offshore wishing you'd bought a damn new battery..!!

    Gerry

  6. #6
    Put in a new relay and I get nothing. I can put a screw drive across the relay and it trys to start. Did I get a bad relay? Is there a way to check to see if the relay is bad or good?

    Randall

  7. #7
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Location
    Anderson, Indiana
    Posts
    5,155
    +1
    170
    Did you unplug the kill wire switch "blk/white" wire from the laynard to ensure it's not grounding out the circut. If this has no effect...then it must be the red wire that powers the relay....do you have +12 volts?

    M

  8. #8
    Not sure what a laynard is. Got 12.4 volts at the battery and the relay. I thought we put everything back the way it came off.

    Randall

  9. #9
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Location
    Anderson, Indiana
    Posts
    5,155
    +1
    170
    Up by the tank...hanging down...it's a 2 wire plug you need to undo. If you still have nothing...jump the red/brown wire and it should turn over ...if it does the handle bar switch is junk

    M

  10. #10
    When you say tank, are you referring to the gas tank?

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1998 Yamaha Waverunner fire extinguisher
    By BrandenG1 in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 03-14-2013, 11:53 AM
  2. SOLD 1998 Yamaha Waverunner XL1200 hull
    By lagernuts in forum Yamaha Classifieds
    Replies: 0
    Last Post: 06-18-2012, 10:15 PM
  3. 1998 Yamaha gp800 problem
    By paradigm56 in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 07-11-2011, 01:35 PM
  4. yamaha waverunner 760xl , electrical box!!problem??
    By spetna in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 05-09-2009, 02:09 PM
  5. yamaha waverunner 760xl display problem??
    By spetna in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 06-16-2008, 01:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •