Results 1 to 2 of 2
  1. #1
    AKA: Larry lafjax's Avatar
    Join Date
    Jul 2006
    Jacksonville, Fl

    Question about power-on fade

    I was running WOT on my 04-GTX today, 59.7 @ 7350. After a few minutes I felt what I would describe as a miss. The ski hicupped. I felt a small but quick drag then full recovery wide open again. I did not watch the rpms when it happened. It was only like 1/10 of a sec or so. I slowed down for awhile then went WOT again and after a minute or so I felt the hicup again. Could this be a problem or maybe just a true misfire on a cylinder? Any ideas please?

  2. #2
    EZ Dock of Long Island Shibby1485's Avatar
    Join Date
    May 2005
    Long Island, NY
    that or the early signs of a slipping clutch engaging

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. question about 2012 px ecu power up
    By STSPERFORMANCE in forum 4-Tec Performance
    Replies: 7
    Last Post: 11-08-2012, 07:51 PM
  2. questions about power valve?
    By stingray152003 in forum Yamaha Open Discussion
    Replies: 8
    Last Post: 12-18-2008, 03:35 PM
  3. question about power filter kit
    By iceman1998 in forum 4-Tec Performance
    Replies: 4
    Last Post: 11-07-2008, 10:06 PM
  4. Question about installing Power Filter
    By 303RXP in forum 4-Tec Performance
    Replies: 1
    Last Post: 07-11-2006, 10:47 AM
  5. Questions about the IC install.
    By Therock in forum 4-Tec Performance
    Replies: 3
    Last Post: 06-04-2005, 08:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts