Results 1 to 2 of 2
  1. #1
    AKA: Larry lafjax's Avatar
    Join Date
    Jul 2006
    Location
    Jacksonville, Fl
    Posts
    3,032

    Question about power-on fade

    I was running WOT on my 04-GTX today, 59.7 @ 7350. After a few minutes I felt what I would describe as a miss. The ski hicupped. I felt a small but quick drag then full recovery wide open again. I did not watch the rpms when it happened. It was only like 1/10 of a sec or so. I slowed down for awhile then went WOT again and after a minute or so I felt the hicup again. Could this be a problem or maybe just a true misfire on a cylinder? Any ideas please?


  2. #2
    EZ Dock of Long Island Shibby1485's Avatar
    Join Date
    May 2005
    Location
    Long Island, NY
    Posts
    9,464
    +1
    4
    that or the early signs of a slipping clutch engaging

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. question about decarbonizing on 05 f12-x
    By seadooRXP2590 in forum Honda Open Discussion
    Replies: 5
    Last Post: 06-23-2011, 09:23 PM
  2. questions about power valve?
    By stingray152003 in forum Yamaha Open Discussion
    Replies: 8
    Last Post: 12-18-2008, 03:35 PM
  3. question about power filter kit
    By iceman1998 in forum 4-Tec Performance
    Replies: 4
    Last Post: 11-07-2008, 10:06 PM
  4. Quick question about HOURS on an ENGINE
    By RX-Pike in forum 4-Tec Performance
    Replies: 7
    Last Post: 07-29-2008, 07:48 AM
  5. Newbie Question about handlebars on a 1998 GP1200
    By CJean386 in forum Yamaha How To & FAQs
    Replies: 5
    Last Post: 06-01-2007, 12:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •