Results 1 to 9 of 9
  1. #1

    Join Date
    Jul 2007
    Location
    Huntsville, AL
    Posts
    29

    Slow VX110 - 45 mph

    Hi yall,

    Well I did a full rebuild on a VX-110 engine and took it out sunday for a shakedown. Ran flawlessly for 4 hours. Problem is, it only got like 45 mph in it.

    The boat accelerates OK... no huge holeshot. By the time I get to 3/4 throttle that's all she wrote. Pulling the trigger any farther doesn't do anything for speed.

    There is a vibration at about 4000 rpm. Not huge but a noticable shudder.

    The engine reaches full 8000 rpm on 3/4 throttle.

    So what's the problem? Pump? Impeller? Wear ring?

    I am assuming a pump problem since RPM is RPM. One the engine is one the limiter there's not much more that can be done engine wise.

    BTW, the VX-110 has a lousy tach. Really hard to tell exectly what the RPM is. I just know it at the top of the scale.

    Thanks for the input.


  2. #2
    I am curious as to what you found with your VX... I have one here that I have the same exact problem with... Idles good, runs good... Stays hooked up in the water but Revs to 8k... I pulled another pump and tried it and it was the same... Then I thought the drive shaft might be wore out... No luck....

    Thanks

  3. #3

    Join Date
    Jul 2007
    Location
    Huntsville, AL
    Posts
    29
    I haven't figured it out yet. However, I am going to do intake and exhaust changes to see if that makes a difference. This might be intake related. Will post when I find. Cuz I WILL find it... eventually.

    Same goes... if you find it let me know.

  4. #4
    have you try to replace the spark plugs and make sure the oil is not over filled

  5. #5

    Join Date
    Jul 2007
    Location
    Huntsville, AL
    Posts
    29
    New plugs after rebuild. Oil is on the mark after warm up period. VX-110 don't foul the filter the way an FX-140 does anyways. The PCV on the vx-110 is right ahead of the throttle body. Can't foul the filter.... just suck up and burn the oil. Maybe ruin a $3000 TB in the process, but probably not.

  6. #6
    You knowI took the stock air box out of the machine... I really doubt that is what is wrong but at this point i could just drop the stock box in.... So I have a POD air filter and a filter on the Crank Case vent... I pulled the pump AGAIN today just to double check everything AGAIN.... So I think tomorrow I will throw the stock air box in and go to the water after 4pm when it is temp is the highest in the shop...

    I help take care of 10 of these units for a rental company and can do just about anything with my eyes closed but this is just killing me.....


    Thanks....

  7. #7
    This is my place of Zenn smohammed's Avatar
    Join Date
    Oct 2009
    Location
    Trinidad & Tobago / Broward FL
    Posts
    264
    +1
    1
    mmm trust me that stock air filter can be fouled.. i over fill my oil my tank once.. only got 45mph and full rpm.. the ski felt as though it was it was just holding back.. took out the air filter only to find that it was covered in oil , after just blowed it out an stuck it back in since it was still good. ran closed course race the next day, it ran a bit sluggish but came out 1st.. but after since its been running like a beauty.... ooo and if you guys are not running the stock air box, you guys are gonna be hitting the rev limiter because of the increased rpm's... you guys might want to try this impeller to put all that power to the water

    http://www.4-tecperformance.com/inde...roducts_id=860

  8. #8
    AlphaDog's Avatar
    Join Date
    Jul 2010
    Location
    Groton, CT
    Posts
    19
    I have same problem with my VX - tops out at 40-45mph, at max rpm. Checked spark plugs. Haven't checked the impeller yet.

  9. #9

    Join Date
    Jul 2007
    Location
    Huntsville, AL
    Posts
    29
    Well I did airbox and exhaust mods to see if that makes a difference. With those two changes it has picked up to 50 MPH and is responsive through about 80% throttle.

    Intake mod was a the complete elimination of the airbox and filter, replaced by a Sceptre Cone Filter from AutoZone ($24).
    Exhaust ,mod was the PVC elbow replacing the resonator.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ultra 250x Kaw. stalling after 45 mph
    By dp&kimsmall in forum Kawasaki Open Discussion
    Replies: 0
    Last Post: 08-10-2011, 11:36 PM
  2. GPR1300R Slow....57.9 mph
    By jason05gt in forum Yamaha PWC Performance (2-stroke)
    Replies: 20
    Last Post: 09-20-2009, 06:23 PM
  3. 01 gpr 1200 running 45 mph
    By crmikey47 in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 09-10-2008, 04:46 PM
  4. 01 gpr 1200 running 45 mph + temp warn
    By crmikey47 in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 06-29-2008, 09:18 AM
  5. sucked up a plastic bag @ 45 mph....
    By stlouisramsfan in forum Yamaha PWC Performance (2-stroke)
    Replies: 11
    Last Post: 09-18-2007, 05:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •