Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1

    Problems with air system on 260x

    Hello guys! Maybe somebody had this problem. My 260x is only 30 hrs work.
    I looked to air system because have problems with engine work.

    All intercooler, intake manifold and air system with this emulsion.
    about 500 ml inside air system. I dont think this is only water injection problem.
    Ultra 260x is stock. Stock air system..
    Maybe its supercharger oil injection? Because oil in engine ok!
    Now i cleaned everything but i dont want see this problem again.
    Please let me know how fix this problem?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_0154.jpg 
Views:	228 
Size:	69.5 KB 
ID:	194108  


  2. #2
    jmatak9's Avatar
    Join Date
    Jul 2009
    Location
    St. Cloud, Fl
    Posts
    435
    to minimize this use about 4 bottles of oil on your oil change or it will contiue. This is a way that your supercharger gets lubed. Pull I.C. out and cap off one end and pour some gas in there and slosh it around (pour out). A minumal oil level is needed to keep this from happening so much. heres Skip's link to cleaning I.C.
    http://greenhulk.net/forums/showthread.php?t=80110
    Last edited by jmatak9; 06-16-2010 at 01:13 PM. Reason: added link

  3. #3
    Formerly Ultra250 TN Aquaholic6801's Avatar
    Join Date
    Feb 2007
    Location
    Old Hickory,Tn
    Posts
    5,446
    +1
    650
    +1
    I use 3.75 quarts if I dont change the filter, and 4 quarts if I do change the filter.....

    Thats caused by over filling the crankcase with oil............

  4. #4
    Quote Originally Posted by jmatak9 View Post
    to minimize this use about 4 bottles of oil on your oil change or it will contiue. This is a way that your supercharger gets lubed. Pull I.C. out and cap off one end and pour some gas in there and slosh it around (pour out). A minumal oil level is needed to keep this from happening so much. heres Skip's link to cleaning I.C.
    http://greenhulk.net/forums/showthread.php?t=80110
    Do you mean supercharger oil? or i need have Engine oil on mimum?

  5. #5
    jmatak9's Avatar
    Join Date
    Jul 2009
    Location
    St. Cloud, Fl
    Posts
    435
    Engine oil

  6. #6
    JET250's Avatar
    Join Date
    Jan 2008
    Location
    Australia mate fair dinkum.
    Posts
    1,278
    +1
    2
    sc oil is sealed an only a small quantity of it in the sc gear case. looks like water ingestion or too much oil in the engine. fill to between the middle mark and the top hole on the dip stick, skip has a picture of it here in the tech section I think,

  7. #7
    Read this first. http://www.teammotoracing.com/?cat=32

    Then read this one http://www.teammotoracing.com/?cat=49

    Then finally read this one http://www.teammotoracing.com/?cat=123


    That should explain it all for ya.

    The fix is to clean up the mess, never top off more then 4 quarts and change you oil often like every ten hours.

  8. #8
    I clear all air system, change oil and filter with only 4 quarts oil.
    Istalled one more catchcan to system.

    Results

    1. again problems with loosing throttle gas in the corners and starts.
    Push gas and cant go 1-1.5 sec, same problem in the corners.

    2. Have some water in hull under engine about 5 liters. Is it normal? Maybe water injestion problem?

    3. Gas smell from catchcan hose?

  9. #9
    Check belt tension.

  10. #10
    Quote Originally Posted by Skips313 View Post
    Check belt tension.
    Is it really possible Ultra cant start first 5 meters if supercharger belt slide?
    Because im feeling when push gas as im without fuel or ignition.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with ski dying on acceleration.
    By o uncola o in forum 4-Tec Performance
    Replies: 8
    Last Post: 08-27-2011, 11:41 PM
  2. Problem with Software YDS on GP1300R
    By jack-vc09 in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 05-17-2011, 01:47 PM
  3. problem with hours counter on RXP
    By RXP rider in forum 4-Tec Performance
    Replies: 3
    Last Post: 08-29-2010, 07:56 AM
  4. problems with reverse assembly on polaris virage
    By jryan15 in forum Polaris Open Discussion
    Replies: 5
    Last Post: 05-28-2009, 10:04 PM
  5. Any problems with 120 mains on a 1200 GPR?
    By mrbtd in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 06-27-2007, 02:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •