Results 1 to 10 of 10
  1. #1
    javiert99's Avatar
    Join Date
    Aug 2006
    Location
    Jupiter, FL
    Posts
    374

    Should I run a little more octane with 160psi?

    Just curious as I know these usually have about 150-155 psi compression, mine blows 162 mag, 160 pto through the gauge (fresh top end with Prox pistons)... should I stick with 87? Or should I be running at least 89?


  2. #2
    Moderator Insanediego Joe's Avatar
    Join Date
    Mar 2006
    Location
    San Diego, California, United States
    Posts
    5,885
    +1
    142
    Bro, @ 150 pounds I was running 91 octane. With 160 pounds I would run 91 and splash a gallon of race fuel in it. That or lower that copression to 150 pounds.

  3. #3
    javiert99's Avatar
    Join Date
    Aug 2006
    Location
    Jupiter, FL
    Posts
    374
    Hmmm.. aren't they about 155 stock? What octane were they rated for from the factory? It's only 5 lbs over stock I think...

    I don't mind putting 93 in it, just want to make sure there's a point

  4. #4
    Legend in my own mind Sirhc7897's Avatar
    Join Date
    Aug 2005
    Location
    Lake Butler, FL.
    Posts
    1,140
    I'd be running 93 in it...I realize all motors are different but I'd feel much better running that compression with 93...

    But at the same time I want to say the compression on my 951 doo motor was around 155 when I checked it (but we were always running premium...)

    I certainly wouldn't run 87 or 89...

  5. #5
    Moderator Insanediego Joe's Avatar
    Join Date
    Mar 2006
    Location
    San Diego, California, United States
    Posts
    5,885
    +1
    142
    Really man, with as much bad luck that has hitch on to your backside it couldnt hurt to run 93 octane. I was always on the edge at 150 pounds running the highest pump octane we have here in cali which is 91 octane.

  6. #6
    Moderator The Bandit's Avatar
    Join Date
    Jul 2006
    Location
    Wilmette, IL
    Posts
    8,373
    800's have higher stock compression than 951's. you can probably get by with 87 no problem.

  7. #7
    GTXX's Avatar
    Join Date
    Jan 2006
    Location
    NW, GA
    Posts
    1,776
    and how tight the squish is matters too. you can have 160 psi with .055 squish and 89 might be OK, or .038 squish and 91 might not be enough.

  8. #8
    Water4fire's Avatar
    Join Date
    May 2005
    Location
    New Braunfels TX.
    Posts
    10,072
    +1
    790
    I run a Spec II pipe with 170 p.s.i. and 55th. squish on my 96xp... And I only use 93 pump gas. Runs around 1075 egts. So Don't worry about just 160....

    .

  9. #9
    javiert99's Avatar
    Join Date
    Aug 2006
    Location
    Jupiter, FL
    Posts
    374
    Damn what to do lol...

    I guess I'll try some 93 next time out just to see what she does or if takes advantage of it. At least gas is a little cheaper now

    Good to see so many guys who have had or have specII pipe'd 800's, since I want that pipe later I'll have to pick your brains

  10. #10
    Water4fire's Avatar
    Join Date
    May 2005
    Location
    New Braunfels TX.
    Posts
    10,072
    +1
    790
    My little owl 96 will run hard as hell to 64, then the new big dogs real her in, but dam there isn't a more fun boat to jump on and rip it up.

    You need a spec II.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Who is running 73mph or more with their 300X?
    By Phil in forum Kawasaki PWC Performance (4-stroke)
    Replies: 46
    Last Post: 07-28-2011, 11:59 PM
  2. should i run a better sc shaft with e1 wheel?
    By wave15stx in forum Yamaha PWC Performance (4-stroke)
    Replies: 10
    Last Post: 02-02-2011, 06:10 PM
  3. RXT-X what should it run with these mods
    By QWKRN U in forum 4-Tec Performance
    Replies: 4
    Last Post: 09-08-2009, 08:57 AM
  4. What Octane Should I Run
    By 785 lugs in forum Polaris PWC Performance
    Replies: 12
    Last Post: 05-24-2007, 08:10 AM
  5. Anybody Run a Riva Stage I with the Stock Prop?
    By Sirhc7897 in forum 4-Tec Performance
    Replies: 13
    Last Post: 02-01-2006, 12:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •