Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17

Thread: 96 Gsx No spark

  1. #1

    Join Date
    Jul 2009
    Location
    aubrun hills Michigan
    Posts
    65

    96 Gsx No spark

    I have a 96 gsx that ran last year now has no spark! i screwed around witrh it for a little while yesterday and it turns over good, there is a wire coming out of the rear elect. box thats blk and it ties into another blk and a blk with red tracer? I t also has a ring terminal on it big enough to fit the battery, and i have tried it on both terminals no spark! also I have a blown 7.5 amp fuse but acccording to this stupid manual its to the VTS. any Ideas would be great!


  2. #2
    Seadoo uses black code for its ground wires. That one goes to battery neg.
    If the VTS 7.5 fuse blew, the vts may have blown a 5amp mpem fuse also. Just
    disconnect the VTS harnes til you sort the no spark out. That old of ski, you should cut the battery cable lugs off, resolder on new & marine shrinkwrap, as they internally rot. LOAD test the battery too, as low cca's cause a no spark. Bills86e

  3. #3
    RumRunnerRon's Avatar
    Join Date
    Mar 2010
    Location
    Portland, Oregon
    Posts
    462
    Quote Originally Posted by Bills86e View Post
    Seadoo uses black code for its ground wires. That one goes to battery neg.
    If the VTS 7.5 fuse blew, the vts may have blown a 5amp mpem fuse also. Just
    disconnect the VTS harnes til you sort the no spark out. That old of ski, you should cut the battery cable lugs off, resolder on new & marine shrinkwrap, as they internally rot. LOAD test the battery too, as low cca's cause a no spark. Bills86e

    What confuses me about his post is that nowhere does a schematic show a blk with red tracer in the rear box on a 96 gsx. What does the wire with the tracer connect to? The coil, starter solenoid, vts, and the battery should all be grounded to the grounding bar on the coil by black wires. A white wire triggers the coil to fire. Now on previous years or ign systems you will see a blk with red tracer stripe that powers the coil. It is not ground. Lanyard circuit is another place you will see a blk wire with a color tracer that is not ground.


    I would check every fuse on that thing to see if something is blown as a place to start. Use a test light on the wire that triggers the coil crank it over. Does it flash while cranking?

  4. #4

    Join Date
    Jul 2009
    Location
    aubrun hills Michigan
    Posts
    65
    The wire runs from the rear elect box and is crimped to the blk with red tracer but the wire itself is blk and only the tracer spliced in is not connected and than it looks like it goes to the VTS? The battery is a brand new Odessy and them babies turn over real well! so I dont think its that although it does have me wondering about the fuse at the MPEM but if thats bad will it still turn over?

  5. #5
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    try trimming back the plug wires and reinstall the boot.

  6. #6

    Join Date
    Jul 2009
    Location
    aubrun hills Michigan
    Posts
    65
    I already tried the spark plug wire trick!

  7. #7
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    is the little black wire from the black box in the rear hooked up to the battery ground?

  8. #8
    RumRunnerRon's Avatar
    Join Date
    Mar 2010
    Location
    Portland, Oregon
    Posts
    462
    Quote Originally Posted by guitar jeff View Post
    I have a 96 gsx that ran last year now has no spark! i screwed around witrh it for a little while yesterday and it turns over good, there is a wire coming out of the rear elect. box thats blk and it ties into another blk and a blk with red tracer? I t also has a ring terminal on it big enough to fit the battery, and i have tried it on both terminals no spark! also I have a blown 7.5 amp fuse but acccording to this stupid manual its to the VTS. any Ideas would be great!



    Sounds like he's tried that ground wire on both terminals of the battery.

  9. #9
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    might have fried the coil..

  10. #10

    Join Date
    Jul 2009
    Location
    aubrun hills Michigan
    Posts
    65
    Does the black wire your talking about have a red tracer? Im no big fan of this maqnual I have a while back I found a wire diagram off of here some where but now cannot find it?

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 96 seadoo GSX no spark.
    By rxpx2008 in forum 2-Stroke Performance
    Replies: 5
    Last Post: 09-26-2009, 04:48 PM
  2. '96 GSX..Has spark..has fuel..has compression..won't start
    By HeyUvaVT in forum 2-Stroke Performance
    Replies: 3
    Last Post: 07-14-2007, 09:58 AM
  3. 96 sl900 no spark (what else?)
    By azcornman in forum Polaris Open Discussion
    Replies: 9
    Last Post: 07-12-2007, 03:03 PM
  4. 96 Hurricane-No Spark??
    By rustycg in forum Polaris How To & FAQs
    Replies: 3
    Last Post: 05-12-2007, 01:44 PM
  5. 96 zxi no spark.........
    By cameron da river rat in forum Kawasaki Open Discussion
    Replies: 5
    Last Post: 09-07-2006, 01:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •