Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
  1. #1
    Will work on YOUR ski for FREE! GeoRXT's Avatar
    Join Date
    Mar 2006
    Location
    Miami, FL
    Posts
    4,438
    +1
    1

    What happened to quick links feature?

    I used this feature every day! What happened?....Is it somewhere else?


  2. #2

    Join Date
    May 2005
    Location
    Louisville KY.
    Posts
    156
    look to the left in the Site Navigation box .

  3. #3
    Will work on YOUR ski for FREE! GeoRXT's Avatar
    Join Date
    Mar 2006
    Location
    Miami, FL
    Posts
    4,438
    +1
    1
    Quote Originally Posted by Trimer View Post
    look to the left in the Site Navigation box .
    Yeah but the subscribed threads link is gone?

  4. #4
    Site Admin MikeTrin's Avatar
    Join Date
    Apr 2005
    Location
    Overland Park, ks
    Posts
    4,199
    +1
    51
    I'll take care of it sometime today. Sorry for the inconvenience.

  5. #5
    captain obvious Lurker's Avatar
    Join Date
    Jul 2005
    Location
    Visalia, Ca
    Posts
    2,316
    Mike, No offence but I can't stand this new setup. The posts now feel "squished"

  6. #6
    EZ Dock of Long Island Shibby1485's Avatar
    Join Date
    May 2005
    Location
    Long Island, NY
    Posts
    9,464
    +1
    4
    WE NEED A SITE LOGO AT THE TOP BADDDD, lolol

  7. #7
    Do Work Son 05RXPnoob's Avatar
    Join Date
    Jul 2005
    Location
    Lake Chickamauga/ Chattanooga TN
    Posts
    958
    Quote Originally Posted by _Lurker_ View Post
    Mike, No offence but I can't stand this new setup. The posts now feel "squished"
    Ditto!

    Jay

  8. #8
    javiert99's Avatar
    Join Date
    Aug 2006
    Location
    Jupiter, FL
    Posts
    374
    I miss the main navbar up top with the quick search feature :/

  9. #9
    Incidently Mike- I'm happy for any format you unselfishly give us. I realize this requires alot of your time and I thank you for your efforts. If not for this forum I'd be punching keys on my toaster and wondering why there was no reply.
    Thanks again and I don't even mind that you ripped me for 420 posts when you combined the sites. At least I don't have to burn my fingers on the toaster like the old days.

  10. #10
    R-Doo's Avatar
    Join Date
    Sep 2006
    Location
    Minnesota
    Posts
    833
    +1
    77

    Red face

    I miss being able to mark the posts as being read.

    Please bring back the old style.
    Last edited by R-Doo; 10-02-2006 at 08:30 PM.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What happened to the VIP section?
    By ashstott40 in forum Sea Doo Open Discussion
    Replies: 5
    Last Post: 04-17-2006, 01:04 PM
  2. What Happened to the Mud Bug thread?
    By Sundance in forum 4-Tec Performance
    Replies: 2
    Last Post: 02-25-2006, 11:19 AM
  3. What happened to rapidacceleration?
    By Pistonwash in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 01-14-2006, 05:09 PM
  4. What happened to the quotes?
    By 11 in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 01-09-2006, 10:33 AM
  5. what happened to the cool 4-Tec title?
    By Pale Rider in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 11-06-2005, 05:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •