Results 1 to 9 of 9
  1. #1

    2002 txi cracked hall

    hey .. running my 2002 txi and rode it all day.....
    was getting ready to come in for the day ... and the low fuel light was coming on... well got to the ramp ,, and it died ,, would not turn over and had to be to in well had a hire line crack in the hall and it was taking on water and it stalled the motor and now the motor just ckicks ,,,what do i do ,,, do i turn it in on my insurance... or just fix it
    but y will the motor not turn over ...it just did not blow up.,.. i know better then that,,,


  2. #2
    It's a JEEP thing...You wouldn't Understand dirtdude35's Avatar
    Join Date
    May 2009
    Location
    Hurst tx
    Posts
    473
    take the spark plugs out a try to turn the motor over and see if water comes out. do this in about 10 second intervals till water stops coming out. then dry the plugs put them back in and get it started to burn of the water.

  3. #3
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,589
    +1
    1,272
    You MUST get the water out of the engine ASAP. Even 24 hours with water inside is too long.

    Take the spark plugs out, and crank it in intervals until the water spray subsides. Then put the spark plugs in, and try to start it. You may need to remove and dry the spark plugs off several times before it will actually start.

    Keep at it until it will start and run. Keep the battery well charged - you will not have spark if the battery gets run down, even if it is still cranking the engine.

    As soon as you can get it to run for maybe 20 seconds at a time. Take it to the launch ramp, back it down while still strapped down front and rear. Start it up, and run it with the jet pump submerged in the water. This will allow you to run it with the seat off. You can apply throttle to confirm you have good engine power.

    Once you are comfortable that it will run for you while riding, then you can launch and ride it. The idea is to get enough heat and air flow through the engine to dry out the internals.

    Was your bilge pump not pumping water out?

  4. #4

    the pump does come on by its self ... you have to pust the butten

    Quote Originally Posted by dirtdude35 View Post
    take the spark plugs out a try to turn the motor over and see if water comes out. do this in about 10 second intervals till water stops coming out. then dry the plugs put them back in and get it started to burn of the water.
    it will not turn over with plugs out get a clicking sound like batts dead and its not..

    i did not know i was taking on water to turn it on..

  5. #5
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,589
    +1
    1,272
    Quote Originally Posted by sheldonbaker View Post
    it will not turn over with plugs out get a clicking sound like batts dead and its not..

    i did not know i was taking on water to turn it on..
    The stock Polaris bilge pump is supposed to be running any time the engine is running. If it does not, then something is wrong. My guess is the LR module has failed, or the Bilge pump wires are not connected properly.


    Try jumping the two heavy red terminals on the start solenoid. If the engine cranks, the solenoid is bad.

    If shorting the solenoid studs does not crank the engine, then remove the jet pump, and see if you can turn the engine over by hand.

  6. #6
    well the batt cable needed to be clean no water ...got in the motor ,,, pulled the plugs and no water came up ... cleaned the cables and put the charger to it and it fired right off .. had the hole to it its fine but now ,,, the hull what to use in the crack .,,.,. i have talked to guys that say that they had opne and it allways cracks back ,, what to use ,,, got to get it ready by the 4th

  7. #7
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,589
    +1
    1,272
    Post some clear photos of the problem area where the cracks are. Inside and outside of the hull, if you can.

  8. #8

    i will soon

    am going to glass it on the out side with 3 rows of fiberglass with 3m matt and do the same inside the hull how hard is it to pull the tank out...

  9. #9
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,589
    +1
    1,272
    Quote Originally Posted by sheldonbaker View Post
    am going to glass it on the out side with 3 rows of fiberglass with 3m matt and do the same inside the hull how hard is it to pull the tank out...
    The Virage hull is not fiberglass. It is SMC Sheet Molded Compound.

    Use epoxy resin, not the normal fiberglass resin.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2002 TXI won't start and software
    By jcfsr in forum Polaris Open Discussion
    Replies: 2
    Last Post: 10-23-2008, 08:28 AM
  2. 2002 Virage cracked MFD screen
    By randybw1 in forum Polaris Open Discussion
    Replies: 14
    Last Post: 08-04-2008, 08:40 PM
  3. Virage TXI Cracks
    By ryand in forum Polaris Open Discussion
    Replies: 25
    Last Post: 05-05-2008, 12:41 PM
  4. 2002 Txi Idle
    By polaristxi in forum Polaris Open Discussion
    Replies: 6
    Last Post: 04-21-2008, 05:51 PM
  5. 2002 TXI.. Should I Buy
    By ryand in forum Polaris Open Discussion
    Replies: 34
    Last Post: 04-10-2008, 09:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •