Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 23
  1. #1
    Focker Foggy's Avatar
    Join Date
    Oct 2007
    Location
    Olathe KS
    Posts
    672

    Engine Seized ??? Please help with Diagnosis

    So I'm buzzing along about 3/4 throttle on Saturday..
    Engine just stopped. No warning beeps or anything.
    Thought dess key pulled out, but no.
    All electrical looks fine. No Start/ No Crank. Can hear
    starter engaging, but not turning engine.

    Home now. Pulled plugs - no crank. Pulled Pump - No Crank.

    Will turn over about 2-3 timing chain teeth at a time.
    Chain looks intact. All rocker arms moving up and down- albeit slowly\ due
    to cranking only a little at a time.
    Was water in spark plugs holes/ on pistons, probably due to towing thru
    rough water 10 miles.
    Oil looks normal.. no water in it.

    Oil Filter Pleats have a copper/brass fine metal particles in them..
    Not a shitload, but enough to notice easily when you spread the pleats out.

    Can some one please point me in the right direction of diagnosis

    Thanks


  2. #2
    iron head's Avatar
    Join Date
    Aug 2006
    Location
    ONT CANADA
    Posts
    616
    +1
    2
    pull charger

  3. #3
    Focker Foggy's Avatar
    Join Date
    Oct 2007
    Location
    Olathe KS
    Posts
    672
    New X charger last week from Jerry.
    not slipping at all.

    Need to find out how to pull head.
    Got intake, exh, etc off and head bolts.

  4. #4
    Swedish Viking Craigo's Avatar
    Join Date
    Jun 2008
    Location
    Seattle
    Posts
    1,367
    +1
    62
    Quote Originally Posted by iron head View Post
    pull charger
    +1

  5. #5

  6. #6
    West Texas RXP skoepp's Avatar
    Join Date
    Oct 2007
    Location
    west texas
    Posts
    12,019
    +1
    149
    Quote Originally Posted by Foggy View Post
    New X charger last week from Jerry.
    not slipping at all.

    Need to find out how to pull head.
    Got intake, exh, etc off and head bolts.
    Remove chain guide and tensioner.
    Then remove cam gear and 2 bolts down in chain galley

  7. #7
    Focker Foggy's Avatar
    Join Date
    Oct 2007
    Location
    Olathe KS
    Posts
    672
    So here is the latest:

  8. #8
    Focker Foggy's Avatar
    Join Date
    Oct 2007
    Location
    Olathe KS
    Posts
    672
    I got head off.
    looked at pistions, walls etc...
    Everything "looks" perfect.
    Was able to finally get starter to turn over engine at a decent pace.
    Was holding timing chain top part with screwdriver shaft, it was spinning nicely around
    it flinging oil and all. Filter housing filling with oil, etc.

    Then it just seized in place. I can't turn engine either way..
    The timing chain looks like it jumped forward off the sprocket on crank and is
    wedged between the block and ????

    Anyone have suggestions or help for me...
    Still don't know what caused the sudden engine stop and no re-crank

  9. #9
    Rod or the main bearing seizure.

  10. #10
    Focker Foggy's Avatar
    Join Date
    Oct 2007
    Location
    Olathe KS
    Posts
    672
    The engine was spinning really well with the starter before
    I somehow let the timing chain get wedged...
    Would it still spin like that with a siezed rod/main bearing??
    And would that explain the copper/brass colored small particles in the oil filter pleats.?

    Would taking off the PTO housing gain me access to the timing chain gears???
    That way I could get that part straight and see if motor will still spin OK

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Please Help with XLT 1200 155HP Power Valve Engine
    By Mark4141 in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 06-19-2012, 12:57 PM
  2. Please help with my 2002 Polaris Virage TXi check engine code
    By Dan416 in forum Polaris Open Discussion
    Replies: 3
    Last Post: 08-25-2011, 05:08 PM
  3. Please Help with XP beeping
    By lynchie23 in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 05-21-2007, 04:48 PM
  4. PLease help with handlebars!!!!!!
    By jcorallo in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 03-11-2007, 07:34 AM
  5. Please help with 1997 gp1200
    By grumpeeau in forum Yamaha Old School Skis
    Replies: 15
    Last Post: 03-08-2007, 09:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •