Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 21
  1. #1

    2001 Virage TX.. Possible Stator Problem?

    I came across a 2001 virage tx which has no spark and the former owner told me it had a bad ECU whatever that meant... I have been doing a lot of research on the greenhulk and i believe i have narrowed the no spark issue down to a bad stator.. Now my question is about stator removal? can i remove the stator with the engine still in the boat? and also any tips/tricks are greatly appreciated.. Thanks


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,596
    +1
    1,276
    How did you decide the stator was bad, without actually measuring the stator coils and such?

  3. #3
    well process of elimination kinda, removed and tested ignition coil ok, tested CDI and had 8.5 volts out of brown wire, tried cranking with bilge pump on and nothing, disconnected and tested lanyard switch ok, battery has over 10.6 at battery and at power to CDI... I was going to test the coils but could think of a good way to slowly rotate the engine... and honestly i'm almost running outta ideas..^^^ thx for the response

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,596
    +1
    1,276
    Quote Originally Posted by boosti04 View Post
    well process of elimination kinda, removed and tested ignition coil ok, tested CDI and had 8.5 volts out of brown wire, tried cranking with bilge pump on and nothing, disconnected and tested lanyard switch ok, battery has over 10.6 at battery and at power to CDI... I was going to test the coils but could think of a good way to slowly rotate the engine... and honestly i'm almost running outta ideas..^^^ thx for the response
    I did not realize you had the machine on hand to work on.

    You can test everything around a CDI, but you cannot test the CDI itself (Brown wire not withstanding).

    Polaris Domestic (red) engine

    How do I test old and new domestic red engine CDI, Magneto and Ignition coils?

    My ohm-meter measurements don't exactly agree with the service manual specifications. Is this OK?

  5. #5
    Rasta Mon Condoms We Be Jammin!!!!! TxVirageTx's Avatar
    Join Date
    Aug 2006
    Posts
    5,777
    +1
    405
    another one of the skis that needs the jumper bulletin??

  6. #6
    Are you talking about that jumper that helps hot starts?

  7. #7
    Alright got slightly more motivated before a checked the impedance values that were given from K447's very helpfull write-up... First what i guess is the hall effect sensor wires which were supposed to be open to an engine ground and i found they all checked out but when i played with my meter i was able to get it to go up to about 20 M ohms but then when i went back over them it was again completely open... Then i tried the black to ground and that was 0.0 ohms, black to purple had a perfect 5.5 ohms, yellow to red/ purple was floating around 1 ohm but came down to about .8 and both yellow and red purple were completely open when going to ground..
    As far as testing the hall effect sensor with a 9 volt i still couldn't think of a good way to slowly rotate the engine, would just cranking it be OK? or should i try and take the driveshaft cover off and see if i can spin it from the back of the engine? or was my testing definitive enough to say that the CDI box is bad? Thanks in advance!

  8. #8
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,596
    +1
    1,276
    Quote Originally Posted by boosti04 View Post
    ... couldn't think of a good way to slowly rotate the engine, would just cranking it be OK?

    or should i try and take the driveshaft cover off and see if i can spin it from the back of the engine...
    To test the Hall Effect sensors, you must turn the engine slowly by hand. You can put a wrench on the flats of the coupler if needed. Take the spark plugs out to make it easier to turn the engine.

    When measuring very high ohm resistances, your fingers can greatly affect the reading if you are touching anything connected to the meter probes. For your purposes, any number of meg-ohms is plenty.

  9. #9

    Join Date
    Jul 2009
    Location
    Nova Scotia
    Posts
    112
    Lost spark in my my 2001 last year. After much frustration and trial error discovered a bad cdi. I know of another that had the same problem. I have a spare stator if you cant find one.

  10. #10
    Alright after everything on the stator seemed to check out except for the hall effect sensors, thanks to k447 i was able to test those today and found a definite jump in resistance as i turned the crankshaft. The values didn't exactly match the ones given in the instructions but each hall effect sensor was identical to each other, my ohmmeter would jump from open to .097 k ohms and then after messing with the ohmmeter setting i got a reading of approx. 250 k ohms and then would jump to 10 ohms. Just wanted to share my findings and see what all you think, everyone here seems very knowledgeable. I feel my CDI is bad i plan to order a new one soon, anyone know a good place to get the CDI from? Thx

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 Virage TX 1200cc replaced stator still wont fire
    By res0cebn in forum Polaris Open Discussion
    Replies: 2
    Last Post: 08-01-2011, 09:28 PM
  2. 2001 Virage TX 1200 problems
    By Gr33ned in forum Polaris How To & FAQs
    Replies: 1
    Last Post: 06-23-2011, 11:09 PM
  3. 2001 Virage TX Thermostat - Which way round? (plus stalling problem)
    By skiversinc in forum Polaris Open Discussion
    Replies: 15
    Last Post: 04-04-2011, 07:35 PM
  4. Exhaust Problem 2001 Virage TX
    By Bulloch5 in forum Polaris Open Discussion
    Replies: 4
    Last Post: 04-18-2010, 12:11 AM
  5. 2001 Virage TX Stator Settings
    By jamp in forum Polaris PWC Performance
    Replies: 2
    Last Post: 07-11-2007, 03:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •