Results 1 to 2 of 2
  1. #1

    Starts when cold, but not when hot

    I have a '93 XP with a dual carb 650 engine that has been rebuilt recently. When cold I turn on the fuel, choke it and it starts up easily and runs great. The problem is once I shut it off, it will not re-start with the fuel on, it cranks but will not start. If I shut off the fuel, and crank it repeatedly (kind of like it's flooding) until it starts, then turn on the fuel it runs good again until it is shut off. Any idea what the problem is or how I fix it?

  2. #2
    check your tank vents, check for leaky needle and seats

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Carb fuel pump primer...cold starts.
    By PhilnEdee in forum Kawasaki How To & FAQs
    Replies: 3
    Last Post: 01-23-2008, 07:58 PM
  2. How cold before Cold Seize
    By jonjonwells in forum Kawasaki Open Discussion
    Replies: 1
    Last Post: 12-24-2007, 12:58 PM
  3. hot and cold oil levels on RXP
    By RXPteamtimebomb in forum 4-Tec Performance
    Replies: 4
    Last Post: 10-24-2007, 08:55 PM
  4. Woohoo new motor starts, but is MAG running hot?
    By mystahagy in forum Polaris Open Discussion
    Replies: 10
    Last Post: 07-31-2007, 09:11 PM
  5. Oil level: Hot vs. Cold
    By johnD in forum 4-Tec Performance
    Replies: 2
    Last Post: 07-04-2006, 11:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts