Results 1 to 6 of 6
  1. #1

    Join Date
    Jul 2009
    Location
    Lake Sinclair,
    Posts
    22

    96 700 SLT stator

    I will get to the stator itself after bit, first How do you get the stator off, There are 4 bolts holding the bell/stator housing to the block, 6 Phillips head screws holding a metal plate to the black housing and four Phillip head screws holding the stator to the metal plate. The screws are just rounding and bell housing is not coming off as I anticipated it would, is there a trick to all this?????


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,598
    +1
    1,276
    You have removed the stator/flywheel front cover - correct?

    And removed the flywheel - correct?

    So you are looking at the magneto stator itself?

    Click image for larger version. 

Name:	Polaris 2002 Virage magneto stator and rear housing.JPG 
Views:	88 
Size:	32.9 KB 
ID:	203518

  3. #3

    Join Date
    Jul 2009
    Location
    Lake Sinclair,
    Posts
    22
    i have taken the four bolts out but the assembly does not want fall of. Do I need to pry it away from the block or Am I missing something

  4. #4

    Join Date
    Jul 2009
    Location
    Lake Sinclair,
    Posts
    22
    you are correct all, but the stator is still stuck on the block

  5. #5

    Join Date
    Jul 2009
    Location
    Lake Sinclair,
    Posts
    22
    I tried to go to your link, according to Yahoo the page or URL is not available. Can you get me to the manual another way

  6. #6

    Join Date
    Jul 2009
    Location
    Lake Sinclair,
    Posts
    22
    followed your link, it tells how to remove flywheel and stops, what about the stator

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 96 700 slt
    By waub-watch in forum Polaris Open Discussion
    Replies: 13
    Last Post: 08-13-2016, 07:00 PM
  2. 96 700 slt water problem
    By KHVETTE in forum Polaris Open Discussion
    Replies: 7
    Last Post: 02-25-2011, 02:58 PM
  3. 96 700 slt
    By nhcb in forum Polaris PWC Performance
    Replies: 0
    Last Post: 06-30-2010, 07:46 PM
  4. 96 700 SLT update
    By KHVETTE in forum Polaris Open Discussion
    Replies: 2
    Last Post: 06-22-2010, 05:07 PM
  5. 96--700 slt runs great-wont re start
    By Hanses in forum Polaris Open Discussion
    Replies: 7
    Last Post: 04-04-2010, 12:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •