Results 1 to 5 of 5

Thread: Fzs won't start

  1. #1
    ato's Avatar
    Join Date
    Mar 2010
    Location
    Singapore
    Posts
    101

    Fzs won't start

    Tried to start my ski today but the engine did not fire up. Battery voltage is at 12.6. When I press the start button I can hear the starter relays click, the humming from the ecu, fuel pump runs for a second or so. No error message on display, but the starter won't turn over the engine. Bad connection from the starter relays to the starter? Ski is two months old only.


  2. #2

    Join Date
    Jul 2005
    Location
    Central North Carolina
    Posts
    3,846
    +1
    527
    Check to be sure the battery conections are tight if that doesn't do it Try another battery first, Sometimes you will have 12+ volts but the battery amps are not there , also check to be sure the security mode is not on! Tommy Jordan

  3. #3
    Hammy's Avatar
    Join Date
    Nov 2009
    Location
    Tahiti, French Polynesia
    Posts
    166
    Hi,
    Check:

    Accelerator
    Blige pump fuse
    ..take your spark plugs off see if they are not fouled

    had a similar problem last week, and the plugs were fouled ...hope it can solve the problem ^^

  4. #4
    ato's Avatar
    Join Date
    Mar 2010
    Location
    Singapore
    Posts
    101
    my dealer checked the ski and told me they also couldn't start the ski. then they put in their own ecu, and it started immediatedly
    now waiting for feedback. seems like i'm not going to ride the ski this weekend.

  5. #5
    ato's Avatar
    Join Date
    Mar 2010
    Location
    Singapore
    Posts
    101
    thanks tommy jordan, the dealer said the security lock was permanently on. fixed it and i can take the ski out tomorrow.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help!!! Ski won't start fzs
    By fzsaust in forum Yamaha PWC Performance (4-stroke)
    Replies: 21
    Last Post: 04-06-2015, 06:27 AM
  2. 09 FZS new motor, won't start!!!!!!
    By suck my wake in forum Yamaha PWC Performance (4-stroke)
    Replies: 35
    Last Post: 07-15-2012, 03:18 PM
  3. Won't start. Code P-1656 Help!
    By mattpm07 in forum 4-Tec Performance
    Replies: 7
    Last Post: 09-11-2006, 11:26 PM
  4. Ski won't start...
    By Yellow93 in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 05-30-2006, 11:10 PM
  5. RXP won't start!
    By rxpblast in forum 4-Tec Performance
    Replies: 15
    Last Post: 07-12-2005, 03:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •