Results 1 to 4 of 4
  1. #1

    Join Date
    Aug 2009
    Location
    Charlotte, NC
    Posts
    7

    2002 Virage TX won't start unless battery is 100% or on charger!

    My 2002 Virage TX is very finicky when it comes to batteries. I just put in a brand new AGM battery. When I tested it with my charger it was at 95%, 13.3 volts. It cranked the ski fine but would not start. I put the charger back on and it fired right up. Rode for 45 minutes, display voltage between 12.4 and 13.8 the entire time. Turned it off and it cranked but would not start. Battery still read 95% on charger. Left charging for 2 hours, got it to 100% and it started right up! Any thoughts?


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,569
    +1
    1,272
    If you hold the bilge button down, does it start right away?

    This is a carburetor engine - correct?

  3. #3

    Join Date
    Aug 2009
    Location
    Charlotte, NC
    Posts
    7
    It is the carburetor engine, when it starts it runs super strong. I will have to try that. I have to run up to Jersey for the rest of the week so it will be several days before I can try. Are you saying to hold the bilge button down and simultaneously press the start button? Today it started right away, but after riding more than 20 miles I shut it down and it gig nothing on the attempt to restart. Strange thing is if I remove the lanyard it cranked real strong. I attached the lanyard and absolutely nothing!

    Thanks for the tip, I will report back as soon as I can get back to the lake. What's up with the lanyard thing?

    Thanks,

    Greg

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,569
    +1
    1,272

    Arrow Bypass LR-505 module to diagnose lanyard out crank, lanyard in no-crank condition

    Quote Originally Posted by ggrande View Post
    It is the carburetor engine,

    ...Are you saying to hold the bilge button down and simultaneously press the start button?
    I was saying exactly that.

    Today it started right away, but after riding more than 20 miles I shut it down and it gig nothing on the attempt to restart. Strange thing is if I remove the lanyard it cranked real strong. I attached the lanyard and absolutely nothing!

    ...What's up with the lanyard thing?...
    That lanyard out = crank, lanyard in = no crank is actually a major clue.

    That means the Start/Stop LR-505 module may be failing. Replacement part number is 4010648.

    Find the LR-505 module in the electrical box.

    Disconnect all the LR-505 module wires connected to the terminal board.

    Find the Black/White terminal on the terminal board, and move the only other Black/White wire to the Black terminal.

    Note: This is just for testing, and needs to be moved back to the Black/White terminal after the test.

    You have now by-passed the LR-505 Start/Stop module, and the only way to stop the engine is using the lanyard.
    The Start button will start the engine, but will not stop the engine.

    Confirm that the engine now starts. Shut it off by removing the lanyard.

    If the engine now cranks and starts as it should with the lanyard in place, and does NOT behave when the LR-505 is reconnected as it was before, then the LR-505 has failed.

    Note: While you are in there, confirm that the Red/Purple wire from the CDI module (and only the CDI Red/Purple wire) is connected to the Orange terminals.

    This CDI to Orange terminal connection is an update that applies to all Polaris domestic engine carburetor models. Service Bulletin PWC 00-05

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2002 Virage 800i Won't start
    By bnkeaane in forum Polaris PWC Performance
    Replies: 3
    Last Post: 06-18-2016, 06:01 PM
  2. 2002 Virage TX melted down piston... any help is appreciated.
    By barto in forum Polaris Open Discussion
    Replies: 15
    Last Post: 06-04-2016, 10:20 PM
  3. 2002 virage txi won't start
    By Snomoguy in forum Polaris Open Discussion
    Replies: 4
    Last Post: 06-26-2015, 12:21 AM
  4. 2002 Polaris Virage i won't start. Can CODES be MANUALLY accessed?
    By zardoz in forum Polaris Open Discussion
    Replies: 2
    Last Post: 12-29-2011, 11:16 AM
  5. 2002 Virage TXI won't Start or Runs rough when Damp
    By cjohnson in forum Polaris Open Discussion
    Replies: 16
    Last Post: 07-11-2011, 11:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •