Results 1 to 5 of 5
  1. #1

    Join Date
    Jul 2005
    Location
    Albuquerque, nm
    Posts
    24

    went to the lake

    went to the lake with the rxt and rxp went to warm up rxp to ride it and check enging light came on pressed set 5 times and code P-1502 came up tried to call seadoo dealership back home and mechanic is off for the week. so we only got to ride the rxt. anyone know what is going on?


  2. #2
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    34,976
    +1
    1,895
    Jungo, download the trouble code chart off of this link and that will tell you what your problem is.

    http://www.greenhulk.net/forum/viewtopic.php?t=175

  3. #3
    Site Admin MikeTrin's Avatar
    Join Date
    Apr 2005
    Location
    Overland Park, ks
    Posts
    4,186
    +1
    48
    That code isn't listed in the pdf file. I got a 1509 last time I went to the lake. I put the key in before it was in the water and i guess if the temp sensor reads over 100F it throws a 1509 code. Yours is very close to 1509 you'll have to call your dealer for that code.

  4. #4

    Join Date
    Jun 2005
    Location
    Cayman Islands
    Posts
    705
    P1502
    TOPS functional problem

    Possible cause: boat or sensor upside down, damage cicuit wires, connector or ECM output pins.
    Service action: check for circuit continuity between pins 2-2 and B-9.

  5. #5

    Join Date
    Jun 2005
    Location
    Cayman Islands
    Posts
    705
    Quote Originally Posted by miketrin
    That code isn't listed in the pdf file. I got a 1509 last time I went to the lake. I put the key in before it was in the water and i guess if the temp sensor reads over 100F it throws a 1509 code. Yours is very close to 1509 you'll have to call your dealer for that code.
    P1509
    Lake temperature sensor circuit out of range.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 05-27-2008, 02:09 PM
  2. Went to the lake yesterday
    By Cody Townsend in forum 4-Tec Performance
    Replies: 10
    Last Post: 05-07-2006, 08:52 PM
  3. finally went to the lake after hull repair
    By txgp1300r in forum Yamaha PWC Performance (2-stroke)
    Replies: 18
    Last Post: 04-13-2006, 11:29 PM
  4. Great Day on the Lake!
    By bic1 in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 10-18-2005, 05:59 AM
  5. Bad Day At The Lake....:(
    By dereksabolracing in forum 4-Tec Performance
    Replies: 2
    Last Post: 08-08-2005, 08:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •