Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1

    GPR Starting Beep?

    May be a dumb question, but when I bought the ski I swore heard it beep when the guy started it, But when i was out on it this weekend, it didnt beep at all? Is it supposed to and somethings wrong, or am I good? I searched but nothing came up?

    Thnanks,

    Dan


  2. #2
    "just sayin".. jetdave56's Avatar
    Join Date
    Nov 2008
    Location
    JERSEY SHORE
    Posts
    4,500
    +1
    619
    Nope,maybe your mistaken ,if you took that ski out, turned it on and off a few times and ran it a good distance and nothing your fine.None of the icons on the cluster flashing, warning light not flashing?

    what yr ski?

  3. #3
    i rode it for about 1 1/2-2 hours and nothing but a little smoke at idle. warning light comes on when firs started, but goes right out. all gauges seem fine

    Its an 05 with about 160 hours

  4. #4
    "just sayin".. jetdave56's Avatar
    Join Date
    Nov 2008
    Location
    JERSEY SHORE
    Posts
    4,500
    +1
    619
    Ok,ok,there is a quick "beep beep'' and warning light goes on for a second or two, all normal.I just ran out and started my ski,just use to it.The ski goes through a ''checklist" through multimeter gauge,all normal


    Also smoke is normal being a 2- stroke, are you still on injection or premix?

  5. #5
    im still on injection for now, going to get the ski rebuilt over the winter and then switch to premix...

    so as far as this beep beep, could there be a problem if im not hearing it?

    i must have started it 5-6 times that day and dont recall hearing it....ill have to try again this evening and see if i hear it

  6. #6
    "just sayin".. jetdave56's Avatar
    Join Date
    Nov 2008
    Location
    JERSEY SHORE
    Posts
    4,500
    +1
    619
    great idea to go premix, thats alot hrs for a ski especially still oil injection.Yeah I know it a PITA,but those hose oil lines now have alot of hrs ,there plastic and could be drying up,we have the same exact ski, shoot me a pm if you have any Qs

  7. #7
    Superman! fivespeedsteed's Avatar
    Join Date
    May 2010
    Location
    Midlothian VA
    Posts
    1,058
    +1
    14
    i read the owners manual isnt there a way to disable it by hitting the reset button or something?

  8. #8
    "just sayin".. jetdave56's Avatar
    Join Date
    Nov 2008
    Location
    JERSEY SHORE
    Posts
    4,500
    +1
    619
    Quote Originally Posted by fivespeedsteed View Post
    i read the owners manual isnt there a way to disable it by hitting the reset button or something?
    Hmm... don't know what you mean?If there's a constant beeping or flashing icon(symbol) or warning light, there's a problem and needs to be addressed (ck codes first).Very popular problem as you read on GH is after you take out your catcon, the exhaust sensor has to be addressed otherwise you have beeping, its a nuisance but you can ride with the sound, if you hit the gauge cluster it will stop....but you want to put a chip or somekind of resistor depending on what yr. GPR.

  9. #9
    ok....well i just got home, and tried to start my ski...it started, but was a little hesitant and kind of bogged down but within a few seconds got up to what sounded like a normal idle. Then i treid to rev it up (after the water was on of course) and it bogs pretty bad, then goes up... Hopefully this video works, please help!

    Could the last 3 days of 100+ degree temps have anything to do with it? I just filled it with gas on the way here, and when i took the gas cap off, it seemed like there was a fair amount of pressure in the tank.


    http://tinypic.com/r/73o015/3

  10. #10
    just tried to start it again to let it run for a little bit, and i hit the button and let it go and low and behold i heard a beep...maybe it just did it agian, or maybe its to loud and ive been missing it??

    gonna try to let the engine run for a little bit and see what happends

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. WTB a couple GPR start/stop switches
    By WFO in forum Yamaha Classifieds
    Replies: 5
    Last Post: 08-02-2009, 12:09 PM
  2. Fs: Gpr start/stop switch & servo(s)
    By focal13 in forum Yamaha Classifieds
    Replies: 5
    Last Post: 11-17-2008, 03:11 PM
  3. How long you before you start beeping
    By Tanny in forum Yamaha Open Discussion
    Replies: 10
    Last Post: 09-24-2007, 08:25 PM
  4. Sensor starting beeping?????????
    By Tanny in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 09-10-2007, 01:22 PM
  5. gpr starting problems
    By boconnor811 in forum Yamaha How To & FAQs
    Replies: 7
    Last Post: 07-26-2007, 07:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •